<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>

    

    

      <script>
        var mp_global = {"type": "article", "urlname": "blockchain-to-help-pharma-overcome-supply-problems", "subsection": null, "instance": "epmmagazine", "section": "news", "author": [], "tag": ["supply chain", "GlobalData", "Pharma", "Blockchain"], "fb_app_id": null};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'owx2gkh',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Blockchain to help pharma overcome supply problems - EPM Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="European Pharmaceutical Manufacturer Magazine - News for the pharma and drugs industry" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup_content": null, "js\/page_roundup_location": null, "js\/page_content": {"tcomments": {"content_uuid": "21929422-3c36-11ea-a851-1244d5f7c7c6", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_captchas": "Enter the word from the Image", "email": "EMail", "wrong_captchas": "Wrong Captchas", "post_to_wall": "Publish comment to your Wall", "subject_required": "Subject required", "your_name": "Your Name", "fb_login": " or login with Facebook", "comments": "Comments", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": true, "chars_left": "characters left", "type_comment": "Type your comment here...", "email_invalid": "Invalid EMail Address", "submit": "Submit", "name_required": "Name required", "view_more": "View More", "email_required": "EMail required", "subject": "Type subject here...", "ugc_email_for_comments": true, "comment_required": "Comment required", "fb_logout": "Logout", "fb_app_id": null, "rss_feed": "Comment Feed", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive."}, "show_dynamic_map": false, "comments_url": "https:\/\/www.epmmagazine.com\/api\/content\/21929422-3c36-11ea-a851-1244d5f7c7c6\/get_comments", "related_links_url": "https:\/\/www.epmmagazine.com\/api\/content\/21929422-3c36-11ea-a851-1244d5f7c7c6\/get_related_links", "google_api_key": null, "show_occ_paginator": false, "media_gallery": {"slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}"}, "back_title": "Return to \"Blockchain to help pharma overcome supply problems\"", "osm_active": true, "ctype": null, "media_support": {"slots": [{"slot_uuid": "76578592-3744-4ffd-8bdc-ff47cae9d73c", "slot_id": 7820, "slot_ord": 0, "media_count": 1, "display_type": "carousel"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "is_pro": true}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.160.post11.dev86826302751\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Blockchain is set to gain more importance in the healthcare industry by playing a role in a wide range of processes, according to GlobalData."/>
      <meta name="keywords" content="supply chain,GlobalData,Pharma,Blockchain"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.epmmagazine.com/downloads/7314/download/Blockchain%20%288%29.jpg?cb=266c2f3c946c21bf4e2beb16a451b1d0&amp;w=1200"/>
      <link rel="canonical" href="https://www.epmmagazine.com/news/blockchain-to-help-pharma-overcome-supply-problems/"/>

      <link href="https://www.epmmagazine.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Blockchain to help pharma overcome supply problems - EPM Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.d4dea2baf41c01f5b3d792b83d2101cc.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.epmmagazine.com/api/design-d9101a5fd49eda3cdcfd4a7b52bc0421/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.epmmagazine.com/api/design-d9101a5fd49eda3cdcfd4a7b52bc0421/epm_masthead2018favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-12317924-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('20337522/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  googletag.defineSlot('20337522/mp_mpu_right', [728, 90], '467a9472-3cc9-11ea-b4be-12704b77de11').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/mp_mpu_right', [728, 90], '467b6424-3cc9-11ea-b4be-12704b77de11').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/mp_mpu_right', [728, 90], '467c54e2-3cc9-11ea-b4be-12704b77de11').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:image" content="https://www.epmmagazine.com/downloads/7314/download/Blockchain%20%288%29.jpg?cb=266c2f3c946c21bf4e2beb16a451b1d0&amp;w=1200"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="460"/><meta property="og:url" content="https://www.epmmagazine.com/api/content/21929422-3c36-11ea-a851-1244d5f7c7c6/"/><meta property="og:title" content="Blockchain to help pharma overcome supply problems"/><meta property="og:description" content="Blockchain is set to gain more importance in the healthcare industry by playing a role in a wide range of processes, according to GlobalData."/><meta property="og:site_name" content="EPM Magazine"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@EPM_Magazine"/><meta name="twitter:creator" content="@EPM_Magazine"/><meta name="twitter:image" content="https://www.epmmagazine.com/downloads/7314/download/Blockchain%20%288%29.jpg?cb=266c2f3c946c21bf4e2beb16a451b1d0&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:tag" content="supply chain"/><meta property="article:tag" content="GlobalData"/><meta property="article:tag" content="Pharma"/><meta property="article:tag" content="Blockchain"/><meta property="article:published_time" content="2020-01-21T10:00:00"/>
      
      <script type="application/ld+json">
{"@graph": [{"image": "https://www.epmmagazine.com/downloads/7314/download/Blockchain%20%288%29.jpg?cb=266c2f3c946c21bf4e2beb16a451b1d0&w=1000", "thumbnailUrl": "https://www.epmmagazine.com/downloads/7314/download/Blockchain%20%288%29.jpg?cb=266c2f3c946c21bf4e2beb16a451b1d0&w=1000", "author": {"name": "EPM Magazine", "@type": "Organization"}, "dateModified": "2020-01-21T10:14:18.155748", "datePublished": "2020-01-21T10:00:00", "name": "Blockchain to help pharma overcome supply problems", "mainEntityOfPage": "https://www.epmmagazine.com/news/blockchain-to-help-pharma-overcome-supply-problems/", "headline": "Blockchain to help pharma overcome supply problems", "url": "https://www.epmmagazine.com/news/blockchain-to-help-pharma-overcome-supply-problems/", "articleSection": "News", "keywords": ["supply chain", "GlobalData", "Pharma", "Blockchain"], "publisher": {"logo": {"url": "https://www.epmmagazine.com/api/design-d9101a5fd49eda3cdcfd4a7b52bc0421/epm_masthead20182.png", "@type": "ImageObject"}, "name": "EPM Magazine", "@type": "Organization"}, "@type": "Article", "@id": "https://www.epmmagazine.com/news/blockchain-to-help-pharma-overcome-supply-problems/"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <style>.carousel-teaser .carousel-item, .carousel-teaser .carousel-out { opacity: 1 }</style>

<script data-cfasync='false' type='text/javascript' defer='' async='' src='https://t.gatorleads.co.uk/Scripts/ssl/a6ddb563-097c-41e9-ad7e-c7c08a9e0c8a.js'></script>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#FFFFFF"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.epmmagazine.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="http://twitter.com/@EPM_Magazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/company/european-pharmaceutical-manufacturer/" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://www.epmmagazine.com" title="EPM Magazine"><img src="https://www.epmmagazine.com/api/design-d9101a5fd49eda3cdcfd4a7b52bc0421/epm_masthead20182.png" class="standard" alt="EPM Magazine" title="EPM Magazine" />
    <meta id="logo-url" itemprop="url" content="https://www.epmmagazine.com/api/design-d9101a5fd49eda3cdcfd4a7b52bc0421/epm_masthead20182.png" />
    <meta id="logo-width" itemprop="width" content="850" />
    <meta id="logo-height" itemprop="height" content="128" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.epmmagazine.com/api/design-d9101a5fd49eda3cdcfd4a7b52bc0421/epm_masthead2018mobile.png" class="responsive" alt="EPM Magazine" title="EPM Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.epmmagazine.com">Home</a>
    
  </li>
  <li class="selected menu_section_news">
	<a href="https://www.epmmagazine.com/news">News</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://www.epmmagazine.com/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_digital-health">
	<a href="https://www.epmmagazine.com/digital-health">Digital Health</a>
    
  </li>
  <li class="menu_section_analysis">
	<a href="https://www.epmmagazine.com/analysis">Analysis</a>
    
  </li>
  <li class="menu_section_technology">
	<a href="https://www.epmmagazine.com/technology">Technology</a>
    
  </li>
  <li class="menu_section_latest-issue">
	<a href="https://www.epmmagazine.com/latest-issue">Latest Issue</a>
    
  </li>
  <li class="menu_section_webinars">
	<a href="https://www.epmmagazine.com/webinars">Webinars</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/EPMSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.epmmagazine.com">Home</a> <a href="https://www.epmmagazine.com/news">News</a> <a href="https://www.epmmagazine.com/news/blockchain-to-help-pharma-overcome-supply-problems/">Blockchain to help pharma overcome supply problems</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.epmmagazine.com/news/blockchain-to-help-pharma-overcome-supply-problems/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.epmmagazine.com/downloads/7314/download/Blockchain%20%288%29.jpg?cb=266c2f3c946c21bf4e2beb16a451b1d0" />
    <meta id="content-image-width" itemprop="width" content="1000" />
    <meta id="content-image-height" itemprop="height" content="460" />
</span>






  
  <div id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.epmmagazine.com/news/blockchain-to-help-pharma-overcome-supply-problems/" />
            <meta itemprop="name" content="Blockchain to help pharma overcome supply problems" />
            <meta itemprop="description" content="Blockchain is set to gain more importance in the healthcare industry by playing a role in a wide range of processes, according to GlobalData." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-01-21T10:14:18.155748" />
            <h1 itemprop="headline">Blockchain to help pharma overcome supply problems</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="European Pharmaceutical Manufacturer Magazine - News for the pharma and drugs industry" /></span>
    <time itemprop="datePublished" datetime="2020-01-21T10:00:00">
    <p class="date">21 January 2020</p>
    <p class="time">10:00</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980805a16a9675a"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.epmmagazine.com/news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <h4><em><strong>Blockchain is set to gain more importance in the healthcare industry by playing a role in a wide range of processes, according to GlobalData.</strong></em></h4>&#13;
&#13;
<div id="media-carousel-7820" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-7820-0">    <span id="close-btn-7820-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group7820 hidden" id="ms_7820-0" data-image-url="https://www.epmmagazine.com/downloads/7314/download/Blockchain%20%288%29.jpg?cb=266c2f3c946c21bf4e2beb16a451b1d0" data-image-id="7314" data-slot-media-path="/api/slot_media/8679/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Blockchain" data-src="https://www.epmmagazine.com/downloads/7314/download/Blockchain%20%288%29.jpg?cb=266c2f3c946c21bf4e2beb16a451b1d0&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="https://www.epmmagazine.com/downloads/7314/download/Blockchain%20%288%29.jpg?cb=266c2f3c946c21bf4e2beb16a451b1d0&amp;w=640" title="Blockchain">                    </div>        <div class="media-content">      <h2>Blockchain</h2>          </div>  </div>  </div></div><p>The company’s latest report, ‘<a href="https://u7061146.ct.sendgrid.net/wf/click?upn=G62jSYfZdO-2F12d8lSllQB-2F-2FM573O271q4kPtYCB3jJ-2F1Ew-2BBlS6ladIgGfC84s3WuLxYQQ9UwE-2Br9yggQplluWWzfg4Y-2F1qnZPj6kk5W-2FFl7rTMWxq3fS28MipRDeO-2B6HR-2FkiAnVfhXWwrYVwmRaCx-2B4drc7eU3AC8fc3rf87NM-2FmQMDS3BMcAiHbXO-2B-2FjBB6iuT-2FgcMbcWqZJEsKYJZftItG6mFXowW4DBbqqGEOqkNVFriRoo-2BRJufggwPHKLkeOs8vrrE1qpGFGBV5ORBsQ-3D-3D_UZ-2Fw3Bg8EOda-2F-2BSazO07kePqQ-2Bj68bN-2FKOLTnLZCW1BXCIFAFq-2FVBk-2Bv8GxxeixP54IXVtaFBin64ZtfWR-2Blvl6Fq7CoJznzLVzJP-2BjTLKW0CRkn4PWVjVxa3Ipsu4z6FMUNmdlNPQF3YN7cJsp-2BD3Ya9FGxWUfQNfjUjLj2twuuhcGwTnUg7NyhkpNuruO9xTLT-2BIq7Pu5jM0JvjL-2FwBQFsmyervqnJRNb4SYyOcYxaM7v-2B-2Fwo-2FqslqrX2y-2F4o7FIB652Oi7zm-2Fo-2FpvdMIYt-2ByLLxCsEOOU2gpYZEv99DXSSbuZ8VZiQcdkZ3TAiza3bigGo8OX1zCEmq-2BadjyqVBCtV-2B4TdVWyW6xfdBn-2BbSE-3D" target="_blank">Blockchain in Healthcare</a>’, states that the key factors affecting the implementation of blockchain include high upfront costs, outmoded legacy systems, scalability, heavy industry imposed regulations, and privacy concerns.</p>&#13;
&#13;
<p>Blockchain technology can create ways for healthcare stakeholders – pharma companies, physicians, payers and patients – to collaborate, as well as facilitate information exchange. By using the technology, synchronised information can be securely stored enabling effective interoperability between healthcare organisations, while at the same time ensuring that each party is sharing the same real-world data.</p>&#13;
&#13;
<p>Urte Jakimaviciute, senior director of healthcare market research, said: “One major issue that healthcare providers are facing is sharing information without violating privacy regulations such as HIPAA and GDPR. Since blockchain can be used as an interoperability layer, it can help to link the data between disparate systems creating a transparent and secure path for patient data sharing. Blockchain-based systems can also give patients more control over their personal data, as the technology allows them to track who has access to their data and when.</p>&#13;
&#13;
<p>“Pharma supply chain management has a lot of issues deriving from lack of modernisation and a high number of intermediaries involved. Blockchain technology can potentially support the digitisation of supply chains, overcome the middleman problem and increase transparency and efficiency. </p>&#13;
&#13;
<p>“Companies, from manufacturers to retailers, can trace products through supply chains ensuring authenticity or flagging potential issues at any stage of the process. If a quality issue of the product is identified, blockchain can facilitate the recalls by determining the location of the faulty product within the supply chain.”</p>&#13;
&#13;
<p>The ability to execute various transactions without a third party is regarded as the key benefit of blockchain technology. Organisations are able to manage their business without central authority involvement or control. However, this freedom comes with its own share of disadvantages such as integrity, limited storage and high development costs.</p>&#13;
&#13;
<p>Jakimaviciute added: “Blockchain technology is not flawless as it comes with high implementation costs, slow transactional performance, limited storage capabilities and is unable to act as an analytics platform. Nevertheless, the technology is an important tool for establishing an efficient, transparent and customer-focused healthcare business model based on higher degrees of accuracy and trust due to the fact that it is a tamper-proof public ledger. </p>&#13;
&#13;
<p>“Whether hyped or not, blockchain offers higher security and transparency which is a top priority for the entire healthcare industry - from pharmaceutical companies to payers and hospitals.”</p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.epmmagazine.com/topics/supply_chain/" rel="tag" >supply chain</a>

                <a href="https://www.epmmagazine.com/topics/globaldata/" rel="tag" >GlobalData</a>

                <a href="https://www.epmmagazine.com/topics/pharma/" rel="tag" >Pharma</a>

                <a href="https://www.epmmagazine.com/topics/blockchain/" rel="tag" >Blockchain</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2020-01-21T10:00:00">
    <p class="date">21 January 2020</p>
    <p class="time">10:00</p>
    </time>
</div>



    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="467a9472-3cc9-11ea-b4be-12704b77de11" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '467a9472-3cc9-11ea-b4be-12704b77de11';
        
        googletag.display('467a9472-3cc9-11ea-b4be-12704b77de11');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.epmmagazine.com/api/sprockets/classic_list/420/?context=section.49"></div><div id="467b6424-3cc9-11ea-b4be-12704b77de11" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '467b6424-3cc9-11ea-b4be-12704b77de11';
        
        googletag.display('467b6424-3cc9-11ea-b4be-12704b77de11');
     });
 </script>
</div>
<div id="467c54e2-3cc9-11ea-b4be-12704b77de11" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '467c54e2-3cc9-11ea-b4be-12704b77de11';
        
        googletag.display('467c54e2-3cc9-11ea-b4be-12704b77de11');
     });
 </script>
</div>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.epmmagazine.com">Home</a>
    
  </li>
  <li class="selected menu_section_news">
	<a href="https://www.epmmagazine.com/news">News</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://www.epmmagazine.com/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_digital-health">
	<a href="https://www.epmmagazine.com/digital-health">Digital Health</a>
    
  </li>
  <li class="menu_section_analysis">
	<a href="https://www.epmmagazine.com/analysis">Analysis</a>
    
  </li>
  <li class="menu_section_technology">
	<a href="https://www.epmmagazine.com/technology">Technology</a>
    
  </li>
  <li class="menu_section_latest-issue">
	<a href="https://www.epmmagazine.com/latest-issue">Latest Issue</a>
    
  </li>
  <li class="menu_section_webinars">
	<a href="https://www.epmmagazine.com/webinars">Webinars</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/EPMSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.epmmagazine.com/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/contactus">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/termsconditions">Terms &amp; Conditions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.rapidnews.com/privacy-policy" target="_blank">Privacy Policy</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2020 Rapid Life Sciences Ltd, a Rapid News Group Company. All Rights Reserved.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.epmmagazine.com/privacypolicy","theme":"dark-floating"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->


<!-- POP UP MODAL -->
<div id="modal-content">
  <h1 class="modal-title-epm">Join the EPM Community for FREE today!</h1>
  <div class="modal-inner-content">
    <img alt="" class="modal-phone-epm" src="https://www.epmmagazine.com/downloads/6523/download/EPM-mags2019.jpg" />
    <div style="display:flex; flex-direction: column;">
      <p class="modal-body-epm">EPM Magazine is the essential information source for professionals involved in the formulation, development, manufacturing and supply of drugs and medicines in the pharmaceutical and biopharmaceutical industry.</p>
      <a class="modal-button-epm subscribe-now" href="https://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/EPMSUB/?data=[CD|random_id|]&source=SubsEPM_POPUP" target="_blank" onclick="ga('send','event','Subs-Modal-~EPM','Subscribe-EPM','Subscribe-now-EPM');" style="color: #ffffff;">SUBSCRIBE NOW! </a>
    </div>
  </div>
</div>
<script src='https://code.jquery.com/jquery-2.2.4.min.js'></script><script src='https://cdn.rawgit.com/jackmoore/colorbox/master/jquery.colorbox-min.js'></script><script src='https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js'></script><script>

$(".clear-cookie").on("click", function() {
  Cookies.remove('colorboxShown');
  $(this).replaceWith("<p><em>Cookie cleared. Re-run demo</em></p>");
});

$(".subscribe-now").on("click", function() {
  $.colorbox.close();
});

function onPopupOpen() {
  $("#modal-content").show();
  $("#yurEmail").focus();
}

function onPopupClose() {
  $("#modal-content").hide();
  Cookies.set('colorboxShown', 'yes', {
    expires: 1
  });
  $(".clear-cookie").fadeIn();
  lastFocus.focus();
}

function displayPopup() {
  $.colorbox({
    inline: true,
    href: "#modal-content",
    className: "subs",
    width: 600,
    height: '50%',
    maxWidth:'95%',
    minHeight: 450,
    maxHeight: 450,
    onComplete: onPopupOpen,
    onClosed: onPopupClose
  });
}

var lastFocus;
var popupShown = Cookies.get('colorboxShown');



if (popupShown) {
  console.log("Cookie found. No action necessary");
  $(".clear-cookie").show();
} else {
  console.log("No cookie found. Opening popup in 3 seconds");
  $(".clear-cookie").hide();
  setTimeout(function() {
    lastFocus = document.activeElement;
    displayPopup();
  }, 15000);
}
</script>

<script>
ga('require', 'outboundLinkTracker');
</script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;tcomments&quot;: {&quot;content_uuid&quot;: &quot;21929422-3c36-11ea-a851-1244d5f7c7c6&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_app_id&quot;: null, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;show_dynamic_map&quot;: false, &quot;comments_url&quot;: &quot;https://www.epmmagazine.com/api/content/21929422-3c36-11ea-a851-1244d5f7c7c6/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.epmmagazine.com/api/content/21929422-3c36-11ea-a851-1244d5f7c7c6/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Blockchain to help pharma overcome supply problems\&quot;&quot;, &quot;osm_active&quot;: true, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;76578592-3744-4ffd-8bdc-ff47cae9d73c&quot;, &quot;slot_id&quot;: 7820, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true}, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;tcomments&quot;: {&quot;content_uuid&quot;: &quot;21929422-3c36-11ea-a851-1244d5f7c7c6&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_app_id&quot;: null, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;show_dynamic_map&quot;: false, &quot;comments_url&quot;: &quot;https://www.epmmagazine.com/api/content/21929422-3c36-11ea-a851-1244d5f7c7c6/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.epmmagazine.com/api/content/21929422-3c36-11ea-a851-1244d5f7c7c6/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Blockchain to help pharma overcome supply problems\&quot;&quot;, &quot;osm_active&quot;: true, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;76578592-3744-4ffd-8bdc-ff47cae9d73c&quot;, &quot;slot_id&quot;: 7820, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true}" id="_mp_page_content"></script>

  </body>
</html>
