<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>

    

    

      <script>
        var mp_global = {"author": [], "instance": "epmmagazine", "tag": ["Covid-19", "vaccines", "Moderna Therapeutics"], "type": "article", "fb_app_id": null, "urlname": "covid-19-vaccine-shows-early-promise", "section": "news", "subsection": null};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'owx2gkh',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Covid-19 vaccine shows early promise - EPM Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="European Pharmaceutical Manufacturer Magazine - News for the pharma and drugs industry" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}, "config": {"js\/page_roundup_location": null, "js\/page_roundup_content": null, "js\/page_content": {"tcomments": {"view_more": "View More", "post_to_wall": "Publish comment to your Wall", "content_uuid": "f907bdce-99ba-11ea-a6f9-1244d5f7c7c6", "email_required": "EMail required", "submit": "Submit", "comment_required": "Comment required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid EMail Address", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_comment": "Type your comment here...", "wrong_captchas": "Wrong Captchas", "fb_login": " or login with Facebook", "rss_feed": "Comment Feed", "ugc_allow_comments": true, "subject_required": "Subject required", "type_captchas": "Enter the word from the Image", "comments": "Comments", "your_name": "Your Name", "name_required": "Name required", "email": "EMail", "fb_app_id": null, "chars_left": "characters left", "ugc_email_for_comments": true, "fb_logout": "Logout", "subject": "Type subject here..."}, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"display_type": "carousel", "slot_ord": 0, "slot_id": 8053, "media_count": 1, "slot_uuid": "f992314d-d79a-40a4-e027-3e32423386e2"}]}, "show_occ_paginator": false, "related_links_url": "https:\/\/www.epmmagazine.com\/api\/content\/f907bdce-99ba-11ea-a6f9-1244d5f7c7c6\/get_related_links", "google_api_key": null, "show_dynamic_map": false, "is_pro": true, "media_gallery": {"slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow"}, "osm_active": true, "back_title": "Return to \"Covid-19 vaccine shows early promise\"", "comments_url": "https:\/\/www.epmmagazine.com\/api\/content\/f907bdce-99ba-11ea-a6f9-1244d5f7c7c6\/get_comments", "ctype": null}}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.165.post92.dev411704197145\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Signs of promise for a Covid-19 candidate vaccine have been reported by biotechnology company Moderna."/>
      <meta name="keywords" content="Covid-19,vaccines,Moderna Therapeutics"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.epmmagazine.com/downloads/7545/download/Covid-19%20%288%29.jpg?cb=081329cb34214298884334140f5c4d68&amp;w=1200"/>
      <link rel="canonical" href="https://www.epmmagazine.com/news/covid-19-vaccine-shows-early-promise/"/>

      <link href="https://www.epmmagazine.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Covid-19 vaccine shows early promise - EPM Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.ac4c2176e34c8b7da1a656bdc49c4ce4.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.epmmagazine.com/api/design-5019d53b21236f5056bbf2338a0d689c/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.epmmagazine.com/api/design-5019d53b21236f5056bbf2338a0d689c/epm_masthead2018favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-12317924-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('20337522/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  googletag.defineSlot('20337522/mp_mpu_right', [728, 90], 'b503a2e0-9a10-11ea-b077-12d66c125983').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/mp_mpu_right', [728, 90], 'b5042fda-9a10-11ea-b077-12d66c125983').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/mp_mpu_right', [728, 90], 'b504aee2-9a10-11ea-b077-12d66c125983').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="https://www.epmmagazine.com/api/content/f907bdce-99ba-11ea-a6f9-1244d5f7c7c6/"/><meta property="og:type" content="article"/><meta property="og:image" content="https://www.epmmagazine.com/downloads/7545/download/Covid-19%20%288%29.jpg?cb=081329cb34214298884334140f5c4d68&amp;w=1200"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="460"/><meta property="og:description" content="Signs of promise for a Covid-19 candidate vaccine have been reported by biotechnology company Moderna."/><meta property="og:title" content="Covid-19 vaccine shows early promise"/><meta property="og:site_name" content="EPM Magazine"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@EPM_Magazine"/><meta name="twitter:creator" content="@EPM_Magazine"/><meta name="twitter:image" content="https://www.epmmagazine.com/downloads/7545/download/Covid-19%20%288%29.jpg?cb=081329cb34214298884334140f5c4d68&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:published_time" content="2020-05-19T11:25:00"/><meta property="article:tag" content="Covid-19"/><meta property="article:tag" content="vaccines"/><meta property="article:tag" content="Moderna Therapeutics"/>
      
      <script type="application/ld+json">
{"@graph": [{"dateModified": "2020-05-19T11:29:43.997418", "mainEntityOfPage": "https://www.epmmagazine.com/news/covid-19-vaccine-shows-early-promise/", "name": "Covid-19 vaccine shows early promise", "image": "https://www.epmmagazine.com/downloads/7545/download/Covid-19%20%288%29.jpg?cb=081329cb34214298884334140f5c4d68&w=1000", "articleSection": "News", "url": "https://www.epmmagazine.com/news/covid-19-vaccine-shows-early-promise/", "keywords": ["Covid-19", "vaccines", "Moderna Therapeutics"], "publisher": {"name": "EPM Magazine", "@type": "Organization", "logo": {"url": "https://www.epmmagazine.com/api/design-5019d53b21236f5056bbf2338a0d689c/epm_masthead20182.png", "@type": "ImageObject"}}, "author": {"name": "EPM Magazine", "@type": "Organization"}, "thumbnailUrl": "https://www.epmmagazine.com/downloads/7545/download/Covid-19%20%288%29.jpg?cb=081329cb34214298884334140f5c4d68&w=1000", "@id": "https://www.epmmagazine.com/news/covid-19-vaccine-shows-early-promise/", "headline": "Covid-19 vaccine shows early promise", "@type": "Article", "datePublished": "2020-05-19T11:25:00"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <style>.carousel-teaser .carousel-item, .carousel-teaser .carousel-out { opacity: 1 }</style>

<script data-cfasync='false' type='text/javascript' defer='' async='' src='https://t.gatorleads.co.uk/Scripts/ssl/a6ddb563-097c-41e9-ad7e-c7c08a9e0c8a.js'></script>

<!-- Pop uP Script -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/20337522/EPM_OOP', 'div-gpt-ad-1582099975222-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#FFFFFF"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.epmmagazine.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="http://twitter.com/@EPM_Magazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/company/european-pharmaceutical-manufacturer/" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://www.epmmagazine.com" title="EPM Magazine"><img src="https://www.epmmagazine.com/api/design-5019d53b21236f5056bbf2338a0d689c/epm_masthead20182.png" class="standard" alt="EPM Magazine" title="EPM Magazine" />
    <meta id="logo-url" itemprop="url" content="https://www.epmmagazine.com/api/design-5019d53b21236f5056bbf2338a0d689c/epm_masthead20182.png" />
    <meta id="logo-width" itemprop="width" content="850" />
    <meta id="logo-height" itemprop="height" content="128" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.epmmagazine.com/api/design-5019d53b21236f5056bbf2338a0d689c/epm_masthead2018mobile.png" class="responsive" alt="EPM Magazine" title="EPM Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.epmmagazine.com">Home</a>
    
  </li>
  <li class="selected menu_section_news">
	<a href="https://www.epmmagazine.com/news">News</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://www.epmmagazine.com/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_digital-health">
	<a href="https://www.epmmagazine.com/digital-health">Digital Health</a>
    
  </li>
  <li class="menu_section_analysis">
	<a href="https://www.epmmagazine.com/analysis">Analysis</a>
    
  </li>
  <li class="menu_section_technology">
	<a href="https://www.epmmagazine.com/technology">Technology</a>
    
  </li>
  <li class="menu_section_latest-issue">
	<a href="https://www.epmmagazine.com/latest-issue">Latest Issue</a>
    
  </li>
  <li class="menu_section_webinars">
	<a href="https://www.epmmagazine.com/webinars">Webinars</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/EPMSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.epmmagazine.com">Home</a> <a href="https://www.epmmagazine.com/news">News</a> <a href="https://www.epmmagazine.com/news/covid-19-vaccine-shows-early-promise/">Covid-19 vaccine shows early promise</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.epmmagazine.com/news/covid-19-vaccine-shows-early-promise/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.epmmagazine.com/downloads/7545/download/Covid-19%20%288%29.jpg?cb=081329cb34214298884334140f5c4d68" />
    <meta id="content-image-width" itemprop="width" content="1000" />
    <meta id="content-image-height" itemprop="height" content="460" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.epmmagazine.com/news/covid-19-vaccine-shows-early-promise/" />
            <meta itemprop="name" content="Covid-19 vaccine shows early promise" />
            <meta itemprop="description" content="Signs of promise for a Covid-19 candidate vaccine have been reported by biotechnology company Moderna." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-05-19T11:29:43.997418" />
            <h1 itemprop="headline">Covid-19 vaccine shows early promise</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="European Pharmaceutical Manufacturer Magazine - News for the pharma and drugs industry" /></span>
    <time itemprop="datePublished" datetime="2020-05-19T11:25:00">
    <p class="date">19 May 2020</p>
    <p class="time">11:25</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980805a16a9675a"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.epmmagazine.com/news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <h4><em>Signs of promise for a Covid-19 candidate vaccine have been reported by biotechnology company Moderna.</em></h4>&#13;
&#13;
<div id="media-carousel-8053" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8053-0">    <span id="close-btn-8053-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8053 hidden" id="ms_8053-0" data-image-url="https://www.epmmagazine.com/downloads/7545/download/Covid-19%20%288%29.jpg?cb=081329cb34214298884334140f5c4d68" data-image-id="7545" data-slot-media-path="/api/slot_media/8919/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Covid-19" data-src="https://www.epmmagazine.com/downloads/7545/download/Covid-19%20%288%29.jpg?cb=081329cb34214298884334140f5c4d68&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="https://www.epmmagazine.com/downloads/7545/download/Covid-19%20%288%29.jpg?cb=081329cb34214298884334140f5c4d68&amp;w=640" title="Covid-19">                    </div>        <div class="media-content">      <h2>Covid-19</h2>          </div>  </div>  </div></div><p>The company announced positive interim clinical data for its mRNA-1273 candidate vaccine against Covid-19 on Monday (18 May).</p>&#13;
&#13;
<p>Data from the Phase 1 study led by the National Institute of Allergy and Infectious Diseases (NIAID), part of the National Institutes of Health (NIH), show that neutralising antibodies were found in eight participants of the trial. The data, however is admittedly small, with the trial including a total of 45 patients across three arms of the study. </p>&#13;
&#13;
<p>Specifically, the trial shows that eight patients taking the vaccine at low-middle dosses, developed neutralising antibodies in similar levels to patients who had recovered from Covid-19.</p>&#13;
&#13;
<p>“At this time, neutralising antibody data are available only for the first four participants in each of the 25 µg and 100 µg dose level cohorts. Consistent with the binding antibody data, mRNA-1273 vaccination elicited neutralising antibodies in all eight of these participants, as measured by plaque reduction neutralisation (PRNT) assays against live SARS-CoV-2. The levels of neutralising antibodies at day 43 were at or above levels generally seen in convalescent sera,” the company said in a statement.</p>&#13;
&#13;
<p>The study also showed that Moderna’s mRNA-1273 vaccine had a safety profile that was similar to other vaccine clinical studies conducted by the company. The most notable safety event from the study comes from three patients being given a higher dose of the candidate vaccine (250 µg), who then went on to develop grade three systemic symptoms, following a second dose. Grade three events are classed as serious and can require medical intervention. No serious events requiring hospital interventions have been reported.</p>&#13;
&#13;
<p>Moderna is now basing its Phase 2 study of the candidate vaccine to study two dose levels of 50 µg and 100 µg, and will amend its Phase 1 study to include a 50 µg dose across three age groups. The company has stated it expects to start Phase 3 of the trial in July and is also scaling up its manufacturing capacity for the vaccine.</p>&#13;
&#13;
<p>The candidate vaccine was also been tested in mice, preventing viral replication of Covid-19 in the lungs of the animals, the company stated.</p>&#13;
&#13;
<p>“These interim Phase 1 data, while early, demonstrate that vaccination with mRNA-1273 elicits an immune response of the magnitude caused by natural infection starting with a dose as low as 25 µg,” said Tal Zaks, chief medical officer at Moderna. “When combined with the success in preventing viral replication in the lungs of a pre-clinical challenge model at a dose that elicited similar levels of neutralising antibodies, these data substantiate our belief that mRNA-1273 has the potential to prevent Covid-19 disease and advance our ability to select a dose for pivotal trials.”</p>&#13;
&#13;
<p>“With today’s positive interim Phase 1 data and the positive data in the mouse challenge model, the Moderna team continues to focus on moving as fast as safely possible to start our pivotal Phase 3 study in July and, if successful, file a BLA,” said Stéphane Bancel, chief executive pfficer at Moderna. “We are investing to scale up manufacturing so we can maximise the number of doses we can produce to help protect as many people as we can from SARS-CoV-2.”</p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://www.epmmagazine.com/topics/covid-19/" rel="tag" >Covid-19</a>

                <a href="https://www.epmmagazine.com/topics/vaccines/" rel="tag" >vaccines</a>

                <a href="https://www.epmmagazine.com/topics/moderna-therapeutics/" rel="tag" >Moderna Therapeutics</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2020-05-19T11:25:00">
    <p class="date">19 May 2020</p>
    <p class="time">11:25</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="b503a2e0-9a10-11ea-b077-12d66c125983" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'b503a2e0-9a10-11ea-b077-12d66c125983';
        
        googletag.display('b503a2e0-9a10-11ea-b077-12d66c125983');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.epmmagazine.com/api/sprockets/classic_list/420/?context=section.49"></div><div id="b5042fda-9a10-11ea-b077-12d66c125983" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'b5042fda-9a10-11ea-b077-12d66c125983';
        
        googletag.display('b5042fda-9a10-11ea-b077-12d66c125983');
     });
 </script>
</div>
<div id="b504aee2-9a10-11ea-b077-12d66c125983" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'b504aee2-9a10-11ea-b077-12d66c125983';
        
        googletag.display('b504aee2-9a10-11ea-b077-12d66c125983');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.epmmagazine.com">Home</a>
    
  </li>
  <li class="selected menu_section_news">
	<a href="https://www.epmmagazine.com/news">News</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://www.epmmagazine.com/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_digital-health">
	<a href="https://www.epmmagazine.com/digital-health">Digital Health</a>
    
  </li>
  <li class="menu_section_analysis">
	<a href="https://www.epmmagazine.com/analysis">Analysis</a>
    
  </li>
  <li class="menu_section_technology">
	<a href="https://www.epmmagazine.com/technology">Technology</a>
    
  </li>
  <li class="menu_section_latest-issue">
	<a href="https://www.epmmagazine.com/latest-issue">Latest Issue</a>
    
  </li>
  <li class="menu_section_webinars">
	<a href="https://www.epmmagazine.com/webinars">Webinars</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/EPMSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.epmmagazine.com/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/contactus">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/termsconditions">Terms &amp; Conditions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.rapidnews.com/privacy-policy" target="_blank">Privacy Policy</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© 2020 Rapid Life Sciences Ltd, a Rapid News Group Company. All Rights Reserved.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script>
ga('require', 'outboundLinkTracker');
</script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>

<!-- /20337522/EPM_OOP -->
<div id='div-gpt-ad-1582099975222-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582099975222-0'); });
  </script>
</div>
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;tcomments&quot;: {&quot;view_more&quot;: &quot;View More&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;content_uuid&quot;: &quot;f907bdce-99ba-11ea-a6f9-1244d5f7c7c6&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;fb_app_id&quot;: null, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 8053, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;f992314d-d79a-40a4-e027-3e32423386e2&quot;}]}, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.epmmagazine.com/api/content/f907bdce-99ba-11ea-a6f9-1244d5f7c7c6/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;show_dynamic_map&quot;: false, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;osm_active&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Covid-19 vaccine shows early promise\&quot;&quot;, &quot;comments_url&quot;: &quot;https://www.epmmagazine.com/api/content/f907bdce-99ba-11ea-a6f9-1244d5f7c7c6/get_comments&quot;, &quot;ctype&quot;: null}, &quot;_mp_sprocket_loader&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.98489ee725cace9ecd11c6fe0f1ee39e.js" data-config="{&quot;tcomments&quot;: {&quot;view_more&quot;: &quot;View More&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;content_uuid&quot;: &quot;f907bdce-99ba-11ea-a6f9-1244d5f7c7c6&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;fb_app_id&quot;: null, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 8053, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;f992314d-d79a-40a4-e027-3e32423386e2&quot;}]}, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.epmmagazine.com/api/content/f907bdce-99ba-11ea-a6f9-1244d5f7c7c6/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;show_dynamic_map&quot;: false, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;osm_active&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Covid-19 vaccine shows early promise\&quot;&quot;, &quot;comments_url&quot;: &quot;https://www.epmmagazine.com/api/content/f907bdce-99ba-11ea-a6f9-1244d5f7c7c6/get_comments&quot;, &quot;ctype&quot;: null}" id="_mp_page_content"></script>

  </body>
</html>
