<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>

    

    

      <script>
        var mp_global = {"section": "news", "instance": "epmmagazine", "subsection": null, "tag": ["Reading Scientific Services (RSSL)", "Covid-19", "Ethypharm"], "author": [], "fb_app_id": null, "urlname": "ethypharm-partnership-fast-tracks-production-of-priority-cov", "type": "article"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'owx2gkh',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Ethypharm collaborates to accelerate production of priority Covid-19 medicine - EPM Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="European Pharmaceutical Manufacturer Magazine - News for the pharma and drugs industry" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.167.post3.dev228387295484\/static\/", "config": {"js\/page_roundup_location": null, "js\/page_content": {"osm_active": true, "show_occ_paginator": false, "google_api_key": null, "is_pro": true, "media_support": {"slots": [{"media_count": 1, "slot_id": 8088, "slot_ord": 0, "display_type": "carousel", "slot_uuid": "97bb6896-5017-4053-87cd-854cd21c5683"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "show_dynamic_map": false, "ctype": null, "related_links_url": "https:\/\/www.epmmagazine.com\/api\/content\/d8994466-aaec-11ea-82b6-1244d5f7c7c6\/get_related_links", "back_title": "Return to \"Ethypharm collaborates to accelerate production of priority Covid-19 medicine\"", "comments_url": "https:\/\/www.epmmagazine.com\/api\/content\/d8994466-aaec-11ea-82b6-1244d5f7c7c6\/get_comments", "tcomments": {"email": "EMail", "fb_app_id": null, "type_comment": "Type your comment here...", "chars_left": "characters left", "submit": "Submit", "post_to_wall": "Publish comment to your Wall", "type_captchas": "Enter the word from the Image", "email_invalid": "Invalid EMail Address", "view_more": "View More", "subject": "Type subject here...", "comment_required": "Comment required", "ugc_email_for_comments": true, "name_required": "Name required", "fb_logout": "Logout", "email_required": "EMail required", "subject_required": "Subject required", "wrong_captchas": "Wrong Captchas", "rss_feed": "Comment Feed", "fb_login": " or login with Facebook", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": true, "content_uuid": "d8994466-aaec-11ea-82b6-1244d5f7c7c6", "your_name": "Your Name"}, "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow"}}, "js\/page_roundup_content": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="European-based pharmaceutical company Ethypharm is collaborating with Reading Scientific Services (RSSL) to accelerate the manufacture of fentanyl injection medicine; a priority medicine used whilst treating Covid-19."/>
      <meta name="keywords" content="Reading Scientific Services (RSSL),Covid-19,Ethypharm"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.epmmagazine.com/downloads/7572/download/fast%20track.jpg?cb=ad05c630bdf423bc14970b1eb90ebbbb&amp;w=1200"/>
      <link rel="canonical" href="https://www.epmmagazine.com/news/ethypharm-partnership-fast-tracks-production-of-priority-cov/"/>

      <link href="https://www.epmmagazine.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Ethypharm collaborates to accelerate production of priority Covid-19 medicine - EPM Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.e0d40ff63257bb3aa529f378ba74f43a.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.epmmagazine.com/api/design-1aee2d269d962338252fb3d3816d3af1/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.epmmagazine.com/api/design-1aee2d269d962338252fb3d3816d3af1/epm_masthead2018favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-12317924-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('20337522/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  googletag.defineSlot('20337522/mp_mpu_right', [728, 90], 'c232e5e6-ab8d-11ea-a4bc-12494b65b18f').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/mp_mpu_right', [728, 90], 'c2336b56-ab8d-11ea-a4bc-12494b65b18f').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/mp_mpu_right', [728, 90], 'c233ea86-ab8d-11ea-a4bc-12494b65b18f').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="Ethypharm collaborates to accelerate production of priority Covid-19 medicine"/><meta property="og:url" content="https://www.epmmagazine.com/api/content/d8994466-aaec-11ea-82b6-1244d5f7c7c6/"/><meta property="og:image" content="https://www.epmmagazine.com/downloads/7572/download/fast%20track.jpg?cb=ad05c630bdf423bc14970b1eb90ebbbb&amp;w=1200"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="460"/><meta property="og:description" content="European-based pharmaceutical company Ethypharm is collaborating with Reading Scientific Services (RSSL) to accelerate the manufacture of fentanyl injection medicine; a priority medicine used whilst treating Covid-19."/><meta property="og:type" content="article"/><meta property="og:site_name" content="EPM Magazine"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@EPM_Magazine"/><meta name="twitter:creator" content="@EPM_Magazine"/><meta name="twitter:image" content="https://www.epmmagazine.com/downloads/7572/download/fast%20track.jpg?cb=ad05c630bdf423bc14970b1eb90ebbbb&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:tag" content="Reading Scientific Services (RSSL)"/><meta property="article:tag" content="Covid-19"/><meta property="article:tag" content="Ethypharm"/><meta property="article:published_time" content="2020-06-10T08:30:00"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"url": "https://www.epmmagazine.com/news/ethypharm-partnership-fast-tracks-production-of-priority-cov/", "publisher": {"name": "EPM Magazine", "logo": {"url": "https://www.epmmagazine.com/api/design-1aee2d269d962338252fb3d3816d3af1/epm_masthead20182.png", "@type": "ImageObject"}, "@type": "Organization"}, "keywords": ["Reading Scientific Services (RSSL)", "Covid-19", "Ethypharm"], "name": "Ethypharm collaborates to accelerate production of priority Covid-19 medicine", "dateModified": "2020-06-10T08:38:00.070274", "@id": "https://www.epmmagazine.com/news/ethypharm-partnership-fast-tracks-production-of-priority-cov/", "datePublished": "2020-06-10T08:30:00", "image": "https://www.epmmagazine.com/downloads/7572/download/fast%20track.jpg?cb=ad05c630bdf423bc14970b1eb90ebbbb&w=1000", "thumbnailUrl": "https://www.epmmagazine.com/downloads/7572/download/fast%20track.jpg?cb=ad05c630bdf423bc14970b1eb90ebbbb&w=1000", "articleSection": "News", "author": {"name": "EPM Magazine", "@type": "Organization"}, "@type": "Article", "headline": "Ethypharm collaborates to accelerate production of priority Covid-19 medicine", "mainEntityOfPage": "https://www.epmmagazine.com/news/ethypharm-partnership-fast-tracks-production-of-priority-cov/"}]}
</script>

      

      

      

      
      
      <style>.carousel-teaser .carousel-item, .carousel-teaser .carousel-out { opacity: 1 }</style>

<script data-cfasync='false' type='text/javascript' defer='' async='' src='https://t.gatorleads.co.uk/Scripts/ssl/a6ddb563-097c-41e9-ad7e-c7c08a9e0c8a.js'></script>

<!-- Pop uP Script -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/20337522/EPM_OOP', 'div-gpt-ad-1582099975222-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#FFFFFF"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.epmmagazine.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="http://twitter.com/@EPM_Magazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/company/european-pharmaceutical-manufacturer/" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://www.epmmagazine.com" title="EPM Magazine"><img src="https://www.epmmagazine.com/api/design-1aee2d269d962338252fb3d3816d3af1/epm_masthead20182.png" class="standard" alt="EPM Magazine" title="EPM Magazine" />
    <meta id="logo-url" itemprop="url" content="https://www.epmmagazine.com/api/design-1aee2d269d962338252fb3d3816d3af1/epm_masthead20182.png" />
    <meta id="logo-width" itemprop="width" content="850" />
    <meta id="logo-height" itemprop="height" content="128" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.epmmagazine.com/api/design-1aee2d269d962338252fb3d3816d3af1/epm_masthead2018mobile.png" class="responsive" alt="EPM Magazine" title="EPM Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.epmmagazine.com">Home</a>
    
  </li>
  <li class="selected menu_section_news">
	<a href="https://www.epmmagazine.com/news">News</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://www.epmmagazine.com/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_digital-health">
	<a href="https://www.epmmagazine.com/digital-health">Digital Health</a>
    
  </li>
  <li class="menu_section_analysis">
	<a href="https://www.epmmagazine.com/analysis">Analysis</a>
    
  </li>
  <li class="menu_section_technology">
	<a href="https://www.epmmagazine.com/technology">Technology</a>
    
  </li>
  <li class="menu_section_latest-issue">
	<a href="https://www.epmmagazine.com/latest-issue">Latest Issue</a>
    
  </li>
  <li class="menu_section_webinars">
	<a href="https://www.epmmagazine.com/webinars">Webinars</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/EPMSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.epmmagazine.com">Home</a> <a href="https://www.epmmagazine.com/news">News</a> <a href="https://www.epmmagazine.com/news/ethypharm-partnership-fast-tracks-production-of-priority-cov/">Ethypharm collaborates to accelerate production of priority Covid-19 medicine</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.epmmagazine.com/news/ethypharm-partnership-fast-tracks-production-of-priority-cov/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.epmmagazine.com/downloads/7572/download/fast%20track.jpg?cb=ad05c630bdf423bc14970b1eb90ebbbb" />
    <meta id="content-image-width" itemprop="width" content="1000" />
    <meta id="content-image-height" itemprop="height" content="460" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.epmmagazine.com/news/ethypharm-partnership-fast-tracks-production-of-priority-cov/" />
            <meta itemprop="name" content="Ethypharm collaborates to accelerate production of priority Covid-19 medicine" />
            <meta itemprop="description" content="European-based pharmaceutical company Ethypharm is collaborating with Reading Scientific Services (RSSL) to accelerate the manufacture of fentanyl injection medicine; a priority medicine used whilst treating Covid-19." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-06-10T08:38:00.070274" />
            <h1 itemprop="headline">Ethypharm collaborates to accelerate production of priority Covid-19 medicine</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="European Pharmaceutical Manufacturer Magazine - News for the pharma and drugs industry" /></span>
    <time itemprop="datePublished" datetime="2020-06-10T08:30:00">
    <p class="date">10 June 2020</p>
    <p class="time">08:30</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980805a16a9675a"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.epmmagazine.com/news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <h4><em>European-based pharmaceutical company Ethypharm is collaborating with Reading Scientific Services (RSSL) to accelerate the manufacture of fentanyl injection medicine; a priority medicine used whilst treating Covid-19.</em></h4>&#13;&#13;
&#13;&#13;
<div id="media-carousel-8088" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8088-0">    <span id="close-btn-8088-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8088 hidden" id="ms_8088-0" data-image-url="https://www.epmmagazine.com/downloads/7572/download/fast%20track.jpg?cb=ad05c630bdf423bc14970b1eb90ebbbb" data-image-id="7572" data-slot-media-path="/api/slot_media/8954/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Fast-track" data-src="https://www.epmmagazine.com/downloads/7572/download/fast%20track.jpg?cb=ad05c630bdf423bc14970b1eb90ebbbb&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="https://www.epmmagazine.com/downloads/7572/download/fast%20track.jpg?cb=ad05c630bdf423bc14970b1eb90ebbbb&amp;w=640" title="Fast-track">                    </div>        <div class="media-content">      <h2>Fast-track</h2>          </div>  </div>  </div></div><p>The decision to fast-track the production of fentanyl comes after the Department of Health and Social Care (DHSC) requested an increase in the volume of priority medicines.</p>&#13;&#13;
&#13;&#13;
<p>“We took the decision to dedicate production at our Romford facility to Covid-19 critical medicines for a three-week period - with one line used for fentanyl injection alone. We had outstanding commitment and performance from our staff on site, but we needed to be confident that these unprecedented quantities could be delivered to the front-line within the shortest time frame possible, without impacting patient safety.</p>&#13;&#13;
&#13;&#13;
<p>“This was only achieved thanks to the exceptional support and professional approach of RSSL, who once again demonstrated why they remain one of our highly trusted partners,” explained Phil Parry, UK General Manager at Ethypharm. </p>&#13;&#13;
&#13;&#13;
<p>For the collaboration, RSSL reduced its usual six-to-eight week timeframe to just seven days, and provided rapid analytical and sterility test services. This response enabled Ethypharm to achieve a lead time of 28 days from manufacture to batch release - much faster than under normal operating conditions.</p>&#13;&#13;
&#13;&#13;
<p>“Our ability to flex and adapt to our clients’ needs was central to this project’s success - as was the speed of our response. This meant redirecting resources across our seven day a week operation - but without compromising any of the stringent measures we have put in place to maintain a Covid-19 work-safe environment for our teams nor the quality of our scientific rigour,” said Jacinta George, managing director for RSSL.</p>&#13;&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://www.epmmagazine.com/topics/reading-scientific-services-rssl/" rel="tag" >Reading Scientific Services (RSSL)</a>

                <a href="https://www.epmmagazine.com/topics/covid-19/" rel="tag" >Covid-19</a>

                <a href="https://www.epmmagazine.com/topics/ethypharm/" rel="tag" >Ethypharm</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2020-06-10T08:30:00">
    <p class="date">10 June 2020</p>
    <p class="time">08:30</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="c232e5e6-ab8d-11ea-a4bc-12494b65b18f" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'c232e5e6-ab8d-11ea-a4bc-12494b65b18f';
        
        googletag.display('c232e5e6-ab8d-11ea-a4bc-12494b65b18f');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.epmmagazine.com/api/sprockets/classic_list/420/?context=section.49"></div><div id="c2336b56-ab8d-11ea-a4bc-12494b65b18f" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'c2336b56-ab8d-11ea-a4bc-12494b65b18f';
        
        googletag.display('c2336b56-ab8d-11ea-a4bc-12494b65b18f');
     });
 </script>
</div>
<div id="c233ea86-ab8d-11ea-a4bc-12494b65b18f" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'c233ea86-ab8d-11ea-a4bc-12494b65b18f';
        
        googletag.display('c233ea86-ab8d-11ea-a4bc-12494b65b18f');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.epmmagazine.com">Home</a>
    
  </li>
  <li class="selected menu_section_news">
	<a href="https://www.epmmagazine.com/news">News</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://www.epmmagazine.com/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_digital-health">
	<a href="https://www.epmmagazine.com/digital-health">Digital Health</a>
    
  </li>
  <li class="menu_section_analysis">
	<a href="https://www.epmmagazine.com/analysis">Analysis</a>
    
  </li>
  <li class="menu_section_technology">
	<a href="https://www.epmmagazine.com/technology">Technology</a>
    
  </li>
  <li class="menu_section_latest-issue">
	<a href="https://www.epmmagazine.com/latest-issue">Latest Issue</a>
    
  </li>
  <li class="menu_section_webinars">
	<a href="https://www.epmmagazine.com/webinars">Webinars</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/EPMSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.epmmagazine.com/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/contactus">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/termsconditions">Terms &amp; Conditions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.rapidnews.com/privacy-policy" target="_blank">Privacy Policy</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© 2020 Rapid Life Sciences Ltd, a Rapid News Group Company. All Rights Reserved.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script>
ga('require', 'outboundLinkTracker');
</script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>

<!-- /20337522/EPM_OOP -->
<div id='div-gpt-ad-1582099975222-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582099975222-0'); });
  </script>
</div>
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_page_content&quot;: {&quot;osm_active&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_id&quot;: 8088, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;97bb6896-5017-4053-87cd-854cd21c5683&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;show_dynamic_map&quot;: false, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;https://www.epmmagazine.com/api/content/d8994466-aaec-11ea-82b6-1244d5f7c7c6/get_related_links&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Ethypharm collaborates to accelerate production of priority Covid-19 medicine\&quot;&quot;, &quot;comments_url&quot;: &quot;https://www.epmmagazine.com/api/content/d8994466-aaec-11ea-82b6-1244d5f7c7c6/get_comments&quot;, &quot;tcomments&quot;: {&quot;email&quot;: &quot;EMail&quot;, &quot;fb_app_id&quot;: null, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;content_uuid&quot;: &quot;d8994466-aaec-11ea-82b6-1244d5f7c7c6&quot;, &quot;your_name&quot;: &quot;Your Name&quot;}, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.122acb5a0833dead3dd839fde8a40b7c.js" data-config="{&quot;osm_active&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_id&quot;: 8088, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;97bb6896-5017-4053-87cd-854cd21c5683&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;show_dynamic_map&quot;: false, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;https://www.epmmagazine.com/api/content/d8994466-aaec-11ea-82b6-1244d5f7c7c6/get_related_links&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Ethypharm collaborates to accelerate production of priority Covid-19 medicine\&quot;&quot;, &quot;comments_url&quot;: &quot;https://www.epmmagazine.com/api/content/d8994466-aaec-11ea-82b6-1244d5f7c7c6/get_comments&quot;, &quot;tcomments&quot;: {&quot;email&quot;: &quot;EMail&quot;, &quot;fb_app_id&quot;: null, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;content_uuid&quot;: &quot;d8994466-aaec-11ea-82b6-1244d5f7c7c6&quot;, &quot;your_name&quot;: &quot;Your Name&quot;}, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
