<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>

    

    

      <script>
        var mp_global = {"subsection": null, "tag": ["antimicrobial resistance (AMR)", "AMR Industry Alliance", "Novo Holdings REPAIR Impact Fund"], "urlname": "novo-holdings", "author": [], "fb_app_id": null, "section": "news", "type": "article", "mpuid": "94bfcf9b-bef0-52bb-a694-1022210b94dc", "instance": "epmmagazine"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KRVJJD7');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'owx2gkh',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Novo Holdings launches new funding round for AMR projects - EPM Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="European Pharmaceutical Manufacturer Magazine - News for the pharma and drugs industry" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.194.post4.dev566582772271\/static\/", "config": {"js\/page_content": {"back_title": "Return to \"Novo Holdings launches new funding round for AMR projects\"", "show_dynamic_map": false, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_id": 8534, "slot_uuid": "b81e7221-77e7-4f0a-cfa2-72a28f6808f7", "display_type": "carousel", "slot_ord": 0, "media_count": 1}]}, "osm_active": true, "comments_url": "https:\/\/www.epmmagazine.com\/api\/content\/1dc726d0-9074-11eb-85f5-1244d5f7c7c6\/get_comments", "show_occ_paginator": false, "related_links_url": "https:\/\/www.epmmagazine.com\/api\/content\/1dc726d0-9074-11eb-85f5-1244d5f7c7c6\/get_related_links", "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}"}, "ctype": null, "is_pro": true, "google_api_key": null, "tcomments": {"wrong_captchas": "Wrong Captchas", "chars_left": "characters left", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid EMail Address", "fb_app_id": null, "ugc_email_for_comments": true, "email_required": "EMail required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_captchas": "Enter the word from the Image", "email": "EMail", "subject_required": "Subject required", "subject": "Type subject here...", "comment_required": "Comment required", "fb_logout": "Logout", "content_uuid": "1dc726d0-9074-11eb-85f5-1244d5f7c7c6", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "submit": "Submit", "fb_login": " or login with Facebook", "type_comment": "Type your comment here...", "rss_feed": "Comment Feed", "view_more": "View More", "name_required": "Name required", "your_name": "Your Name", "comments": "Comments", "ugc_allow_comments": true}}, "js\/page_roundup_location": null, "js\/page_roundup_content": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="The next proposal round of the Novo Holdings REPAIR Impact Fund is now open for life science companies developing new treatments to combat antimicrobial resistance (AMR)."/>
      <meta name="keywords" content="antimicrobial resistance (AMR),AMR Industry Alliance,Novo Holdings REPAIR Impact Fund"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.epmmagazine.com/downloads/7954/download/Funding.png?cb=08b6020164474140e208a5095226a2b5&amp;w=1200"/>
      <link rel="canonical" href="https://www.epmmagazine.com/news/novo-holdings/"/>

      <link href="https://www.epmmagazine.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Novo Holdings launches new funding round for AMR projects - EPM Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.d8428e675b1bfc7cb46867fffeee0e08.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.epmmagazine.com/api/design-0221f9b29d703dbbc663c302d5368bf1/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c081c0f3b0f90edc96d3bff988676e23.js" async="true"></script>
      <script src="https://www.epmmagazine.com/api/design-0221f9b29d703dbbc663c302d5368bf1/option.js"></script>

      <link rel="shortcut icon" href="https://www.epmmagazine.com/api/design-0221f9b29d703dbbc663c302d5368bf1/epm_masthead2018favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-12317924-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('20337522/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('20337522/mp_mpu_right', [728, 90], 'd782dbc4-90a5-11eb-8392-126d8b85761d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/mp_mpu_right', [728, 90], 'd7859daa-90a5-11eb-8392-126d8b85761d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/mp_mpu_right', [728, 90], 'd787c990-90a5-11eb-8392-126d8b85761d').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="https://www.epmmagazine.com/api/content/1dc726d0-9074-11eb-85f5-1244d5f7c7c6/"/><meta property="og:image" content="https://www.epmmagazine.com/downloads/7954/download/Funding.png?cb=08b6020164474140e208a5095226a2b5&amp;w=1200"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="460"/><meta property="og:type" content="article"/><meta property="og:title" content="Novo Holdings launches new funding round for AMR projects"/><meta property="og:description" content="The next proposal round of the Novo Holdings REPAIR Impact Fund is now open for life science companies developing new treatments to combat antimicrobial resistance (AMR)."/><meta property="og:site_name" content="EPM Magazine"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@EPM_Magazine"/><meta name="twitter:creator" content="@EPM_Magazine"/><meta name="twitter:image" content="https://www.epmmagazine.com/downloads/7954/download/Funding.png?cb=08b6020164474140e208a5095226a2b5&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:published_time" content="2021-03-29T10:45:00"/><meta property="article:tag" content="antimicrobial resistance (AMR)"/><meta property="article:tag" content="AMR Industry Alliance"/><meta property="article:tag" content="Novo Holdings REPAIR Impact Fund"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"url": "https://www.epmmagazine.com/news/novo-holdings/", "image": "https://www.epmmagazine.com/downloads/7954/download/Funding.png?cb=08b6020164474140e208a5095226a2b5&w=1000", "mainEntityOfPage": "https://www.epmmagazine.com/news/novo-holdings/", "@type": "Article", "articleSection": "News", "author": {"name": "EPM Magazine", "@type": "Organization"}, "thumbnailUrl": "https://www.epmmagazine.com/downloads/7954/download/Funding.png?cb=08b6020164474140e208a5095226a2b5&w=1000", "datePublished": "2021-03-29T10:45:00", "@id": "https://www.epmmagazine.com/news/novo-holdings/", "dateModified": "2021-03-29T11:00:06.662564", "headline": "Novo Holdings launches new funding round for AMR projects", "name": "Novo Holdings launches new funding round for AMR projects", "publisher": {"name": "EPM Magazine", "logo": {"url": "https://www.epmmagazine.com/api/design-0221f9b29d703dbbc663c302d5368bf1/epm_masthead20182.png", "@type": "ImageObject"}, "sameAs": "https://www.epmmagazine.com/", "@type": "Organization"}, "keywords": ["antimicrobial resistance (AMR)", "AMR Industry Alliance", "Novo Holdings REPAIR Impact Fund"]}]}
</script>

      

      

      

      
      
      <style>.carousel-teaser .carousel-item, .carousel-teaser .carousel-out { opacity: 1 }</style>

<script data-cfasync='false' type='text/javascript' defer='' async='' src='https://t.gatorleads.co.uk/Scripts/ssl/a6ddb563-097c-41e9-ad7e-c7c08a9e0c8a.js'></script>

<!-- Pop uP Script -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/20337522/EPM_OOP', 'div-gpt-ad-1582099975222-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#FFFFFF"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRVJJD7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.epmmagazine.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="http://twitter.com/@EPM_Magazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/company/european-pharmaceutical-manufacturer/" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://www.epmmagazine.com" title="EPM Magazine"><img src="https://www.epmmagazine.com/api/design-0221f9b29d703dbbc663c302d5368bf1/epm_masthead20182.png" class="standard" alt="EPM Magazine" title="EPM Magazine" />
    <meta id="logo-url" itemprop="url" content="https://www.epmmagazine.com/api/design-0221f9b29d703dbbc663c302d5368bf1/epm_masthead20182.png" />
    <meta id="logo-width" itemprop="width" content="850" />
    <meta id="logo-height" itemprop="height" content="128" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.epmmagazine.com/api/design-0221f9b29d703dbbc663c302d5368bf1/epm_masthead2018mobile.png" class="responsive" alt="EPM Magazine" title="EPM Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.epmmagazine.com">Home</a>
    
  </li>
  <li class="selected menu_section_news">
	<a href="https://www.epmmagazine.com/news">News</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://www.epmmagazine.com/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_digital-health">
	<a href="https://www.epmmagazine.com/digital-health">Digital Health</a>
    
  </li>
  <li class="menu_section_analysis">
	<a href="https://www.epmmagazine.com/analysis">Analysis</a>
    
  </li>
  <li class="menu_section_technology">
	<a href="https://www.epmmagazine.com/technology">Technology</a>
    
  </li>
  <li class="menu_section_latest-issue">
	<a href="https://www.epmmagazine.com/latest-issue">Latest Issue</a>
    
  </li>
  <li class="menu_section_webinars">
	<a href="https://www.epmmagazine.com/webinars">Webinars</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/EPMSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.epmmagazine.com">Home</a> <a href="https://www.epmmagazine.com/news">News</a> <a href="https://www.epmmagazine.com/news/novo-holdings/">Novo Holdings launches new funding round for AMR projects</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.epmmagazine.com/news/novo-holdings/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.epmmagazine.com/downloads/7954/download/Funding.png?cb=08b6020164474140e208a5095226a2b5" />
    <meta id="content-image-width" itemprop="width" content="1000" />
    <meta id="content-image-height" itemprop="height" content="460" />
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.epmmagazine.com/news/novo-holdings/" />
            <meta itemprop="name" content="Novo Holdings launches new funding round for AMR projects" />
            <meta itemprop="description" content="The next proposal round of the Novo Holdings REPAIR Impact Fund is now open for life science companies developing new treatments to combat antimicrobial resistance (AMR)." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-03-29T11:00:06.662564" />
            <h1 itemprop="headline">Novo Holdings launches new funding round for AMR projects</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="European Pharmaceutical Manufacturer Magazine - News for the pharma and drugs industry" /></span>
    <time itemprop="datePublished" datetime="2021-03-29T10:45:00">
    <p class="date">29 March 2021</p>
    <p class="time">10:45</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980805a16a9675a"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.epmmagazine.com/news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <h4><em>The next proposal round of the Novo Holdings REPAIR Impact Fund is now open for life science companies developing new treatments to combat antimicrobial resistance (AMR).</em></h4>&#13;
&#13;
<div id="media-carousel-8534" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8534-0">    <span id="close-btn-8534-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8534 hidden" id="ms_8534-0" data-image-url="https://www.epmmagazine.com/downloads/7954/download/Funding.png?cb=08b6020164474140e208a5095226a2b5" data-image-id="7954" data-slot-media-path="/api/slot_media/9404/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Funding" data-src="https://www.epmmagazine.com/downloads/7954/download/Funding.png?cb=08b6020164474140e208a5095226a2b5&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="https://www.epmmagazine.com/downloads/7954/download/Funding.png?cb=08b6020164474140e208a5095226a2b5&amp;w=640" title="Funding">                    </div>        <div class="media-content">      <h2>Funding</h2>          </div>  </div>  </div></div><p>The proposal round is running from 1 April to 7 May 2021 and will take submissions from companies that have projects that are between lead optimisation and Phase 1 clinical trials.</p>&#13;
&#13;
<p>Companies are invited to <a href="https://www.repair-impact-fund.com/investment-process/" target="_blank">submit</a> a non-confidential proposal, which will be presented to the fund’s Scientific Selection Board.  Successful projects will be selected later in the year. </p>&#13;
&#13;
<p>The €135 million funding round is Novo Holding’s sixth call for investment proposals since it was set up in 2018. To date, REPAIR has received over 200 investment proposals and has made nine investments in its commitment to help tackle the global AMR crisis. The REPAIR Impact Fund was set up to provide both funding and strategic support to accelerate the development of early-stage novel antibiotics towards the clinic.</p>&#13;
&#13;
<p>Aleks Engel, partner at Novo Holdings and Director of the REPAIR Impact Fund, said: “AMR is very much the ‘other’ raging pandemic in addition to the all-pervasive Covid-19 crisis. It is a constantly mutating entity, currently killing at least 700,000 people every year. It is getting deadlier every year and may curtail most advances in modern medicine. Significant steps need to be made to develop new products and innovative methods for combating the healthcare crisis that AMR represents, and REPAIR is proud to be playing a pivotal role in helping companies do this.  So far we have invested in nine companies across Europe and North America and we are looking forward to hearing from companies with novel life-saving anti-microbials in early development.”</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://www.epmmagazine.com/topics/antimicrobial-resistance-amr/" rel="tag" >antimicrobial resistance (AMR)</a>

                <a href="https://www.epmmagazine.com/topics/amr-industry-alliance/" rel="tag" >AMR Industry Alliance</a>

                <a href="https://www.epmmagazine.com/topics/novo-holdings-repair-impact-fund/" rel="tag" >Novo Holdings REPAIR Impact Fund</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2021-03-29T10:45:00">
    <p class="date">29 March 2021</p>
    <p class="time">10:45</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="d782dbc4-90a5-11eb-8392-126d8b85761d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'd782dbc4-90a5-11eb-8392-126d8b85761d';
        
        googletag.display('d782dbc4-90a5-11eb-8392-126d8b85761d');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.epmmagazine.com/api/sprockets/classic_list/420/?context=section.49"></div><div id="d7859daa-90a5-11eb-8392-126d8b85761d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'd7859daa-90a5-11eb-8392-126d8b85761d';
        
        googletag.display('d7859daa-90a5-11eb-8392-126d8b85761d');
     });
 </script>
</div>
<div id="d787c990-90a5-11eb-8392-126d8b85761d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'd787c990-90a5-11eb-8392-126d8b85761d';
        
        googletag.display('d787c990-90a5-11eb-8392-126d8b85761d');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.epmmagazine.com">Home</a>
    
  </li>
  <li class="selected menu_section_news">
	<a href="https://www.epmmagazine.com/news">News</a>
    
  </li>
  <li class="menu_section_opinion">
	<a href="https://www.epmmagazine.com/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_digital-health">
	<a href="https://www.epmmagazine.com/digital-health">Digital Health</a>
    
  </li>
  <li class="menu_section_analysis">
	<a href="https://www.epmmagazine.com/analysis">Analysis</a>
    
  </li>
  <li class="menu_section_technology">
	<a href="https://www.epmmagazine.com/technology">Technology</a>
    
  </li>
  <li class="menu_section_latest-issue">
	<a href="https://www.epmmagazine.com/latest-issue">Latest Issue</a>
    
  </li>
  <li class="menu_section_webinars">
	<a href="https://www.epmmagazine.com/webinars">Webinars</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/EPMSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.epmmagazine.com/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/contactus">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/termsconditions">Terms &amp; Conditions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.rapidnews.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© 2020 Rapid Life Sciences Ltd, a Rapid News Group Company. All Rights Reserved.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script>
ga('require', 'outboundLinkTracker');
</script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>

<!-- /20337522/EPM_OOP -->
<div id='div-gpt-ad-1582099975222-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582099975222-0'); });
  </script>
</div>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/16880776/custom_takeover-epm', [1680, 1050], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;Novo Holdings launches new funding round for AMR projects\&quot;&quot;, &quot;show_dynamic_map&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 8534, &quot;slot_uuid&quot;: &quot;b81e7221-77e7-4f0a-cfa2-72a28f6808f7&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1}]}, &quot;osm_active&quot;: true, &quot;comments_url&quot;: &quot;https://www.epmmagazine.com/api/content/1dc726d0-9074-11eb-85f5-1244d5f7c7c6/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.epmmagazine.com/api/content/1dc726d0-9074-11eb-85f5-1244d5f7c7c6/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;ctype&quot;: null, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;fb_app_id&quot;: null, &quot;ugc_email_for_comments&quot;: true, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;content_uuid&quot;: &quot;1dc726d0-9074-11eb-85f5-1244d5f7c7c6&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true}}, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;Novo Holdings launches new funding round for AMR projects\&quot;&quot;, &quot;show_dynamic_map&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 8534, &quot;slot_uuid&quot;: &quot;b81e7221-77e7-4f0a-cfa2-72a28f6808f7&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1}]}, &quot;osm_active&quot;: true, &quot;comments_url&quot;: &quot;https://www.epmmagazine.com/api/content/1dc726d0-9074-11eb-85f5-1244d5f7c7c6/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.epmmagazine.com/api/content/1dc726d0-9074-11eb-85f5-1244d5f7c7c6/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;ctype&quot;: null, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;fb_app_id&quot;: null, &quot;ugc_email_for_comments&quot;: true, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;content_uuid&quot;: &quot;1dc726d0-9074-11eb-85f5-1244d5f7c7c6&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true}}" id="_mp_page_content"></script>

  </body>
</html>
