<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>

    

    

      <script>
        var mp_global = {"type": "article", "author": ["Craig Stanford"], "instance": "epmmagazine", "fb_app_id": null, "section": "opinion", "subsection": null, "urlname": "how-pharma-benefits-vendor-managed-service", "tag": ["Consort Medical", "Industryial vending", "Aesica Pharmaceuticals", "Vendor managed service", "Rubix"]};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'owx2gkh',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>How pharma benefits from vendor managed services - EPM Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="European Pharmaceutical Manufacturer Magazine - News for the pharma and drugs industry" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.164.post34.dev572495354778\/static\/", "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"google_api_key": null, "ctype": null, "comments_url": "https:\/\/www.epmmagazine.com\/api\/content\/a09e317e-62ae-11ea-ba5d-1244d5f7c7c6\/get_comments", "osm_active": true, "back_title": "Return to \"How pharma benefits from vendor managed services\"", "show_occ_paginator": false, "related_links_url": "https:\/\/www.epmmagazine.com\/api\/content\/a09e317e-62ae-11ea-ba5d-1244d5f7c7c6\/get_related_links", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"media_count": 1, "slot_ord": 0, "slot_id": 7924, "slot_uuid": "7851d7f7-6464-4f4f-dcf0-b5e871245c29", "display_type": "carousel"}]}, "is_pro": true, "media_gallery": {"slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}"}, "show_dynamic_map": false, "tcomments": {"fb_app_id": null, "type_comment": "Type your comment here...", "content_uuid": "a09e317e-62ae-11ea-ba5d-1244d5f7c7c6", "subject": "Type subject here...", "your_name": "Your Name", "post_to_wall": "Publish comment to your Wall", "chars_left": "characters left", "email_required": "EMail required", "view_more": "View More", "submit": "Submit", "name_required": "Name required", "comments": "Comments", "ugc_allow_comments": true, "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid EMail Address", "wrong_captchas": "Wrong Captchas", "type_captchas": "Enter the word from the Image", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "fb_logout": "Logout", "email": "EMail", "ugc_email_for_comments": true, "subject_required": "Subject required", "rss_feed": "Comment Feed", "fb_login": " or login with Facebook", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive."}}, "js\/page_roundup_location": null, "js\/page_roundup_content": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Craig Stanford, head of Vendor Managed Services, Rubix, explains how vendor managed services make it easier for pharmaceutical businesses to purchase and restock consumables."/>
      <meta name="keywords" content="Craig Stanford,Consort Medical,Industryial vending,Aesica Pharmaceuticals,Vendor managed service,Rubix"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.epmmagazine.com/downloads/7411/download/vending.jpg?cb=4b78c773deeb8860c7fca160a7d48854&amp;w=1200"/>
      <link rel="canonical" href="https://www.epmmagazine.com/opinion/how-pharma-benefits-vendor-managed-service/"/>

      <link href="https://www.epmmagazine.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="How pharma benefits from vendor managed services - EPM Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.d14ae96c9afaa1261f418207f9033aea.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.epmmagazine.com/api/design-ab635a5ea7c29c38d7d450090ddc684f/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.epmmagazine.com/api/design-ab635a5ea7c29c38d7d450090ddc684f/epm_masthead2018favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-12317924-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('20337522/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('20337522/mp_mpu_right', [728, 90], '6fdea8ec-6318-11ea-ab4b-120001f6fe0f').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/mp_mpu_right', [728, 90], '6fdf4c5c-6318-11ea-ab4b-120001f6fe0f').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/mp_mpu_right', [728, 90], '6fe03446-6318-11ea-ab4b-120001f6fe0f').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="Craig Stanford, head of Vendor Managed Services, Rubix, explains how vendor managed services make it easier for pharmaceutical businesses to purchase and restock consumables."/><meta property="og:image" content="https://www.epmmagazine.com/downloads/7411/download/vending.jpg?cb=4b78c773deeb8860c7fca160a7d48854&amp;w=1200"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="460"/><meta property="og:url" content="https://www.epmmagazine.com/api/content/a09e317e-62ae-11ea-ba5d-1244d5f7c7c6/"/><meta property="og:type" content="article"/><meta property="og:title" content="How pharma benefits from vendor managed services"/><meta property="og:site_name" content="EPM Magazine"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@EPM_Magazine"/><meta name="twitter:creator" content="@EPM_Magazine"/><meta name="twitter:image" content="https://www.epmmagazine.com/downloads/7411/download/vending.jpg?cb=4b78c773deeb8860c7fca160a7d48854&amp;amp;w=1200"/>
      <meta name="author" content="Craig Stanford"/><meta property="article:author" content="https://www.epmmagazine.com/topics/craig-stanford/"/><meta property="article:published_time" content="2020-03-10T09:10:00"/><meta property="article:tag" content="Consort Medical"/><meta property="article:tag" content="Industryial vending"/><meta property="article:tag" content="Aesica Pharmaceuticals"/><meta property="article:tag" content="Vendor managed service"/><meta property="article:tag" content="Rubix"/>
      
      <script type="application/ld+json">
{"@graph": [{"name": "How pharma benefits from vendor managed services", "thumbnailUrl": "https://www.epmmagazine.com/downloads/7411/download/vending.jpg?cb=4b78c773deeb8860c7fca160a7d48854&w=1000", "publisher": {"name": "EPM Magazine", "@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://www.epmmagazine.com/api/design-ab635a5ea7c29c38d7d450090ddc684f/epm_masthead20182.png"}}, "keywords": ["Consort Medical", "Industryial vending", "Aesica Pharmaceuticals", "Vendor managed service", "Rubix"], "headline": "How pharma benefits from vendor managed services", "author": {"name": "Craig Stanford", "@type": "Person"}, "datePublished": "2020-03-10T09:10:00", "@type": "Article", "dateModified": "2020-03-10T09:15:09.422787", "@id": "https://www.epmmagazine.com/opinion/how-pharma-benefits-vendor-managed-service/", "creator": "Craig Stanford", "image": "https://www.epmmagazine.com/downloads/7411/download/vending.jpg?cb=4b78c773deeb8860c7fca160a7d48854&w=1000", "articleSection": "Opinion", "mainEntityOfPage": "https://www.epmmagazine.com/opinion/how-pharma-benefits-vendor-managed-service/", "url": "https://www.epmmagazine.com/opinion/how-pharma-benefits-vendor-managed-service/"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <style>.carousel-teaser .carousel-item, .carousel-teaser .carousel-out { opacity: 1 }</style>

<script data-cfasync='false' type='text/javascript' defer='' async='' src='https://t.gatorleads.co.uk/Scripts/ssl/a6ddb563-097c-41e9-ad7e-c7c08a9e0c8a.js'></script>

<!-- Pop uP Script -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/20337522/EPM_OOP', 'div-gpt-ad-1582099975222-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#FFFFFF"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_opinion">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.epmmagazine.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="http://twitter.com/@EPM_Magazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/company/european-pharmaceutical-manufacturer/" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://www.epmmagazine.com" title="EPM Magazine"><img src="https://www.epmmagazine.com/api/design-ab635a5ea7c29c38d7d450090ddc684f/epm_masthead20182.png" class="standard" alt="EPM Magazine" title="EPM Magazine" />
    <meta id="logo-url" itemprop="url" content="https://www.epmmagazine.com/api/design-ab635a5ea7c29c38d7d450090ddc684f/epm_masthead20182.png" />
    <meta id="logo-width" itemprop="width" content="850" />
    <meta id="logo-height" itemprop="height" content="128" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.epmmagazine.com/api/design-ab635a5ea7c29c38d7d450090ddc684f/epm_masthead2018mobile.png" class="responsive" alt="EPM Magazine" title="EPM Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.epmmagazine.com">Home</a>
    
  </li>
  <li class="menu_section_news">
	<a href="https://www.epmmagazine.com/news">News</a>
    
  </li>
  <li class="selected menu_section_opinion">
	<a href="https://www.epmmagazine.com/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_digital-health">
	<a href="https://www.epmmagazine.com/digital-health">Digital Health</a>
    
  </li>
  <li class="menu_section_analysis">
	<a href="https://www.epmmagazine.com/analysis">Analysis</a>
    
  </li>
  <li class="menu_section_technology">
	<a href="https://www.epmmagazine.com/technology">Technology</a>
    
  </li>
  <li class="menu_section_latest-issue">
	<a href="https://www.epmmagazine.com/latest-issue">Latest Issue</a>
    
  </li>
  <li class="menu_section_webinars">
	<a href="https://www.epmmagazine.com/webinars">Webinars</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/EPMSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.epmmagazine.com">Home</a> <a href="https://www.epmmagazine.com/opinion">Opinion</a> <a href="https://www.epmmagazine.com/opinion/how-pharma-benefits-vendor-managed-service/">How pharma benefits from vendor managed services</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.epmmagazine.com/opinion/how-pharma-benefits-vendor-managed-service/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.epmmagazine.com/downloads/7411/download/vending.jpg?cb=4b78c773deeb8860c7fca160a7d48854" />
    <meta id="content-image-width" itemprop="width" content="1000" />
    <meta id="content-image-height" itemprop="height" content="460" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.epmmagazine.com/opinion/how-pharma-benefits-vendor-managed-service/" />
            <meta itemprop="name" content="How pharma benefits from vendor managed services" />
            <meta itemprop="description" content="Craig Stanford, head of Vendor Managed Services, Rubix, explains how vendor managed services make it easier for pharmaceutical businesses to purchase and restock consumables." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-03-10T09:15:09.422787" />
            <h1 itemprop="headline">How pharma benefits from vendor managed services</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.epmmagazine.com/topics/craig-stanford/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Craig Stanford<meta itemprop="name" content="Craig Stanford" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-03-10T09:10:00">
    <p class="date">10 March 2020</p>
    <p class="time">09:10</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980805a16a9675a"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.epmmagazine.com/opinion/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" data-paginate=" " itemprop="articleBody">


     <div>

    <h4><em><strong>Craig Stanford, head of Vendor Managed Services, <a href="https://www.rubix-group.com/" target="_blank">Rubix</a>, explains how industrial vending make it easier for pharmaceutical businesses to purchase and restock consumables.</strong></em></h4>&#13;
&#13;
<div id="media-carousel-7924" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-7924-0">    <span id="close-btn-7924-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group7924 hidden" id="ms_7924-0" data-image-url="https://www.epmmagazine.com/downloads/7411/download/vending.jpg?cb=4b78c773deeb8860c7fca160a7d48854" data-image-id="7411" data-slot-media-path="/api/slot_media/8783/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Vending" data-src="https://www.epmmagazine.com/downloads/7411/download/vending.jpg?cb=4b78c773deeb8860c7fca160a7d48854&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="https://www.epmmagazine.com/downloads/7411/download/vending.jpg?cb=4b78c773deeb8860c7fca160a7d48854&amp;w=640" title="Vending">                    </div>        <div class="media-content">      <h2>Vending</h2>          </div>  </div>  </div></div><p>The process of buying, restocking and managing fast-moving consumables can take up valuable time and money for any pharmaceutical business.</p>&#13;
&#13;
<p>Purchasing from multiple suppliers is time-consuming, creates many invoices to process, increases delivery costs and can lead to cash being tied up in inventory with the risk of making stock obsolete if demand isn’t closely aligned to supply. However, with a vendor managed service solution, these issues can be resolved. </p>&#13;
&#13;
<h4><strong>What is industrial vending?</strong></h4>&#13;
&#13;
<p>The main purpose of industrial vending machines is to dispense consumable items that are used most frequently by employees at the point where they are needed. In the pharmaceutical industry, these include product filters, product contact tubing and polyethylene bags alongside pharmaceutical grade lubricants and gloves, but can be extended to include a much wider range of industrial supplies, such as personal protective equipment, abrasives, hand tools, cleaning items etc. You decide which staff have access to which machines and you can even restrict access to certain items. Access to the items are gained by a touch screen or barcode scanner followed by the entry of a PIN number unique to that person.</p>&#13;
&#13;
<p>A vendor managed service is a time and cost saving solution designed to give greater control over budgets for consumable items, whilst taking care of your supplies so your team has more time to focus on areas that add real value to your organisation.</p>&#13;
&#13;
<p>The service works by using stock management expertise. A quick analysis of your processes can streamline your supplier base to consolidate your invoicing as well as analysing stock holding, and design optimum ordering processes ultimately creating improved efficiencies. </p>&#13;
&#13;
<p>Furthermore, you can track data from the inventory management system and gain valuable intelligence about the supplies being used and by whom. </p>&#13;
&#13;
<p>If you’re thinking about introducing a vendor managed service solution into your business, you’re bound to be looking for a product/service that comes with both great service and great value. With a lot of options out there, navigating the way could seem difficult. </p>&#13;
&#13;
<h4><strong>What should you expect from the vendor managed service process?</strong></h4>&#13;
&#13;
<p>The process should start with a full analysis of your parts usages and stock holding data by a specialist supply chain expert who will identify optimum inventory for your specific needs. An expert should assess critical parts, consignment stock, obsolete stock and stock not fit for purpose. They should then continue to analyse your stock control and identify all issues and examine your labelling and location processes.</p>&#13;
&#13;
<p>Next, further analysis will determine the critical stock to hold, identify parts alternatives, review stock obsolescence and order frequency on items, establish optimum levels and make recommendations on quantities versus reduced orders. Based on a previously conducted audit you should then be presented with an appropriate inventory management strategy that can be seamlessly integrated into your business. The results should provide clear and tangible benefits to your organisation. </p>&#13;
&#13;
<p>Lastly, any results of any recommendations your vendor managed service experts suggest should be fully quantifiable by value over time, with cost savings and benefits set against agreed parameters. </p>&#13;
&#13;
<h4><strong>What to look for in a service provider </strong></h4>&#13;
&#13;
<p>Making sure you’re investing in a service that works for everyone involved can often be difficult. So first, take the time to consider all vending and inventory related company challenges that you’re currently facing. By doing this, you’ll have a better understanding of the help you need as well as what you should expect from a vendor managed service. </p>&#13;
&#13;
<p><strong>Quality</strong>: When investing in any service or product, quality is key. Expect a good company to be engaging, attentive and quick to respond to queries and questions. However, although a good indicator of the quality of the company is through their communications, you also need to take the time to look at the actual quality of the product and service, from the range of products available, through to the vending machines themselves and to the all important service behind the vending (often an area where suppliers fall down). If you’re able, try and see the service or product in action and ask to speak to existing customers.</p>&#13;
&#13;
<p><strong>Knowledge:</strong> Naturally, you should expect a good vendor managed service provider to have an in-depth understanding of the products and the issues you face when it comes to consumables, but don’t assume they do. Ask some searching questions.  If they’re hesitant about answering or cannot direct you to someone who can, they may not be as knowledgeable as you might think. At the same time, it helps to have an idea of what you want to achieve with this service. Ultimately, this will make the process quicker and more successful. Take the time to consider your exact needs and how you need the supply to work. </p>&#13;
&#13;


    
    

    </div>




     <div>

    <p><strong>Understanding:</strong> Here I refer more to the service aspect and, more importantly, how well a service provider can help with your current situation. A good vendor managed service provider should have an understanding of your situation and should not only suggest how they can help but should also give extra support past the initial service. For a provider to show understanding of your unique situation, it often means they have both in-depth knowledge and hands-on experience, which is invaluable. </p>&#13;
&#13;
<h4><strong>Vending in action</strong></h4>&#13;
&#13;
<p>An example of effective vending can be seen with leading pharmaceutical contract development and manufacturing organisation, Aesica, part of the Consort Medical group. Its full service, end-to-end pharmaceutical development and manufacturing solution comprises capabilities in formulation development for active pharmaceutical ingredient (API) and finished dose manufacturing at all scales and packaging services.</p>&#13;
&#13;
<p>Aesica approached Rubix with the task of streamlining on-site products and ensuring all items were able to be fitted by an operator with no engineer required. </p>&#13;
&#13;
<p>At the time, when the engineering stores were unmanned outside of daily working hours, the site engineers were called to access stores and book out parts required by the operators. However, the engineering team operate a skeleton crew outside of daily working hours, so if they are tied up with other tasks, operators may have a long wait for parts, which could result in considerable downtime. </p>&#13;
&#13;
<p>Rubix’ Invend industrial vending solution was implemented, with Invend machines across the whole of Aesica’s High Capacity Manufacturing Facility (HCMF).  Following a full analysis of parts usage, the vending machines were stocked with the most in-demand industrial consumables that do not require engineering support.  This has provided Aesica with 24/7 line-side access to the products the operators need to get the job done. </p>&#13;
&#13;
<p>During the first six months following implementation of Invend, a total of 161 items were vended, 103 of which were taken outside of normal working hours. These figures provide an indication of just how much time has been saved and how operational availability of the HCMF has increased:</p>&#13;
&#13;
<p>29 items were used for the compressing machines saving a minimum of 25 hours downtime. The compression machines compress a batch of product in five hours increasing machine output by five batches.</p>&#13;
&#13;
<p>25 items were used on the coating machines saving a minimum of 21 hours. The coating machines coat a batch in 6 hours increasing machine output by 3.5 batches.</p>&#13;
&#13;
<p>54 items were used for general maintenance such as seals and gaskets, increasing the operator presence by a minimum of 42 hours. This increased the operational availability across coating and compression by 8.5 batches. </p>&#13;
&#13;
<p>If you haven’t considered industrial vending before, then examine what line side consumables you are using and how much this is costing you.  When professionally implemented and managed, industrial vending can reduce your costs by reducing consumption by up to 40%, along with lower inventory costs and improved working capital, plus it can improve productivity by delivering consumables right where they are needed, without delay.  </p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://www.epmmagazine.com/topics/consort-medical/" rel="tag" >Consort Medical</a>

                <a href="https://www.epmmagazine.com/topics/industryial-vending/" rel="tag" >Industryial vending</a>

                <a href="https://www.epmmagazine.com/topics/aesica_pharmaceuticals/" rel="tag" >Aesica Pharmaceuticals</a>

                <a href="https://www.epmmagazine.com/topics/vendor-managed-service/" rel="tag" >Vendor managed service</a>

                <a href="https://www.epmmagazine.com/topics/rubix/" rel="tag" >Rubix</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.epmmagazine.com/topics/craig-stanford/" rel="author"
       >Craig Stanford</a> </p>
    
    <time datetime="2020-03-10T09:10:00">
    <p class="date">10 March 2020</p>
    <p class="time">09:10</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="6fdea8ec-6318-11ea-ab4b-120001f6fe0f" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '6fdea8ec-6318-11ea-ab4b-120001f6fe0f';
        
        googletag.display('6fdea8ec-6318-11ea-ab4b-120001f6fe0f');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.epmmagazine.com/api/sprockets/classic_list/420/?context=section.51"></div><div id="6fdf4c5c-6318-11ea-ab4b-120001f6fe0f" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '6fdf4c5c-6318-11ea-ab4b-120001f6fe0f';
        
        googletag.display('6fdf4c5c-6318-11ea-ab4b-120001f6fe0f');
     });
 </script>
</div>
<div id="6fe03446-6318-11ea-ab4b-120001f6fe0f" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '6fe03446-6318-11ea-ab4b-120001f6fe0f';
        
        googletag.display('6fe03446-6318-11ea-ab4b-120001f6fe0f');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.epmmagazine.com">Home</a>
    
  </li>
  <li class="menu_section_news">
	<a href="https://www.epmmagazine.com/news">News</a>
    
  </li>
  <li class="selected menu_section_opinion">
	<a href="https://www.epmmagazine.com/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_digital-health">
	<a href="https://www.epmmagazine.com/digital-health">Digital Health</a>
    
  </li>
  <li class="menu_section_analysis">
	<a href="https://www.epmmagazine.com/analysis">Analysis</a>
    
  </li>
  <li class="menu_section_technology">
	<a href="https://www.epmmagazine.com/technology">Technology</a>
    
  </li>
  <li class="menu_section_latest-issue">
	<a href="https://www.epmmagazine.com/latest-issue">Latest Issue</a>
    
  </li>
  <li class="menu_section_webinars">
	<a href="https://www.epmmagazine.com/webinars">Webinars</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/EPMSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.epmmagazine.com/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/contactus">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/termsconditions">Terms &amp; Conditions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.rapidnews.com/privacy-policy" target="_blank">Privacy Policy</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© 2020 Rapid Life Sciences Ltd, a Rapid News Group Company. All Rights Reserved.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script>
ga('require', 'outboundLinkTracker');
</script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>

<!-- /20337522/EPM_OOP -->
<div id='div-gpt-ad-1582099975222-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582099975222-0'); });
  </script>
</div>
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_page_content&quot;: {&quot;google_api_key&quot;: null, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;https://www.epmmagazine.com/api/content/a09e317e-62ae-11ea-ba5d-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;How pharma benefits from vendor managed services\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.epmmagazine.com/api/content/a09e317e-62ae-11ea-ba5d-1244d5f7c7c6/get_related_links&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 7924, &quot;slot_uuid&quot;: &quot;7851d7f7-6464-4f4f-dcf0-b5e871245c29&quot;, &quot;display_type&quot;: &quot;carousel&quot;}]}, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;show_dynamic_map&quot;: false, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;a09e317e-62ae-11ea-ba5d-1244d5f7c7c6&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;google_api_key&quot;: null, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;https://www.epmmagazine.com/api/content/a09e317e-62ae-11ea-ba5d-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;How pharma benefits from vendor managed services\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.epmmagazine.com/api/content/a09e317e-62ae-11ea-ba5d-1244d5f7c7c6/get_related_links&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 7924, &quot;slot_uuid&quot;: &quot;7851d7f7-6464-4f4f-dcf0-b5e871245c29&quot;, &quot;display_type&quot;: &quot;carousel&quot;}]}, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;show_dynamic_map&quot;: false, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;a09e317e-62ae-11ea-ba5d-1244d5f7c7c6&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  </body>
</html>
