<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>

    

    

      <script>
        var mp_global = {"urlname": "idmp-data-standardisation-getting-drug-and-vaccines-to-marke", "fb_app_id": null, "mpuid": "fca54931-331b-5a17-9cff-d97cd74ddc66", "type": "article", "tag": ["Iperion Life Sciences Consultancy", "Covid-19", "pharmacovigilance", "Identification of Medicinal Products (ID"], "section": "opinion", "subsection": null, "author": ["Frits Stulp"], "instance": "epmmagazine"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KRVJJD7');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'owx2gkh',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>IDMP data standardisation: getting drug and vaccines to market quickly and safely in 2021 - EPM Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="European Pharmaceutical Manufacturer Magazine - News for the pharma and drugs industry" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup_content": null, "js\/page_roundup_location": null, "js\/page_content": {"media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"display_type": "carousel", "media_count": 1, "slot_ord": 0, "slot_uuid": "9e473611-ba00-43b6-cd7b-e47ddea918a6", "slot_id": 8399}]}, "show_occ_paginator": false, "back_title": "Return to \"IDMP data standardisation: getting drug and vaccines to market quickly and safely in 2021\"", "osm_active": true, "google_api_key": null, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}"}, "tcomments": {"fb_app_id": null, "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name", "content_uuid": "f9396d42-3a1e-11eb-8508-1244d5f7c7c6", "type_comment": "Type your comment here...", "email_invalid": "Invalid EMail Address", "fb_logout": "Logout", "view_more": "View More", "email": "EMail", "wrong_captchas": "Wrong Captchas", "email_required": "EMail required", "rss_feed": "Comment Feed", "chars_left": "characters left", "comments": "Comments", "fb_login": " or login with Facebook", "type_captchas": "Enter the word from the Image", "ugc_allow_comments": true, "submit": "Submit", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "name_required": "Name required", "subject": "Type subject here...", "subject_required": "Subject required", "post_to_wall": "Publish comment to your Wall", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required"}, "show_dynamic_map": false, "related_links_url": "https:\/\/www.epmmagazine.com\/api\/content\/f9396d42-3a1e-11eb-8508-1244d5f7c7c6\/get_related_links", "is_pro": true, "ctype": null, "comments_url": "https:\/\/www.epmmagazine.com\/api\/content\/f9396d42-3a1e-11eb-8508-1244d5f7c7c6\/get_comments"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.186.post55.dev777989010313\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="At a time of global focus on getting drug and vaccines to market quickly and safely, 2021 looks set to be the year when the potential of IDMP is realised."/>
      <meta name="keywords" content="Frits Stulp,Iperion Life Sciences Consultancy,Covid-19,pharmacovigilance,Identification of Medicinal Products (IDMP)"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.epmmagazine.com/downloads/7853/download/Standards%20%282%29.jpg?cb=5e1745e78400e2a168ecb1f1c915ba5a&amp;w=1200"/>
      <link rel="canonical" href="https://www.epmmagazine.com/opinion/idmp-data-standardisation-getting-drug-and-vaccines-to-marke/"/>

      <link href="https://www.epmmagazine.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="IDMP data standardisation: getting drug and vaccines to market quickly and safely in 2021 - EPM Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.abc0bb171f9736553e8d3dda6037d5fa.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.epmmagazine.com/api/design-cc7a62adbf9a7312ccc3a3d653b4dc87/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c081c0f3b0f90edc96d3bff988676e23.js" async="true"></script>
      <script src="https://www.epmmagazine.com/api/design-cc7a62adbf9a7312ccc3a3d653b4dc87/option.js"></script>

      <link rel="shortcut icon" href="https://www.epmmagazine.com/api/design-cc7a62adbf9a7312ccc3a3d653b4dc87/epm_masthead2018favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-12317924-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('20337522/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('20337522/mp_mpu_right', [728, 90], '9eb7e94c-3bd2-11eb-9242-12fa6dd996a7').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/mp_mpu_right', [728, 90], '9eb87826-3bd2-11eb-9242-12fa6dd996a7').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/mp_mpu_right', [728, 90], '9eb93d24-3bd2-11eb-9242-12fa6dd996a7').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="https://www.epmmagazine.com/downloads/7853/download/Standards%20%282%29.jpg?cb=5e1745e78400e2a168ecb1f1c915ba5a&amp;w=1200"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="460"/><meta property="og:description" content="At a time of global focus on getting drug and vaccines to market quickly and safely, 2021 looks set to be the year when the potential of IDMP is realised."/><meta property="og:title" content="IDMP data standardisation: getting drug and vaccines to market quickly and safely in 2021"/><meta property="og:url" content="https://www.epmmagazine.com/api/content/f9396d42-3a1e-11eb-8508-1244d5f7c7c6/"/><meta property="og:type" content="article"/><meta property="og:site_name" content="EPM Magazine"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@EPM_Magazine"/><meta name="twitter:creator" content="@EPM_Magazine"/><meta name="twitter:image" content="https://www.epmmagazine.com/downloads/7853/download/Standards%20%282%29.jpg?cb=5e1745e78400e2a168ecb1f1c915ba5a&amp;amp;w=1200"/>
      <meta name="author" content="Frits Stulp"/><meta property="article:tag" content="Iperion Life Sciences Consultancy"/><meta property="article:tag" content="Covid-19"/><meta property="article:tag" content="pharmacovigilance"/><meta property="article:tag" content="Identification of Medicinal Products (IDMP)"/><meta property="article:published_time" content="2020-12-11T09:00:00"/><meta property="article:author" content="https://www.epmmagazine.com/topics/frits-stulp/"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"author": {"@type": "Person", "name": "Frits Stulp"}, "datePublished": "2020-12-11T09:00:00", "@id": "https://www.epmmagazine.com/opinion/idmp-data-standardisation-getting-drug-and-vaccines-to-marke/", "name": "IDMP data standardisation: getting drug and vaccines to market quickly and safely in 2021", "creator": "Frits Stulp", "thumbnailUrl": "https://www.epmmagazine.com/downloads/7853/download/Standards%20%282%29.jpg?cb=5e1745e78400e2a168ecb1f1c915ba5a&w=1000", "headline": "IDMP data standardisation: getting drug and vaccines to market quickly and safely in 2021", "keywords": ["Iperion Life Sciences Consultancy", "Covid-19", "pharmacovigilance", "Identification of Medicinal Products (IDMP)"], "mainEntityOfPage": "https://www.epmmagazine.com/opinion/idmp-data-standardisation-getting-drug-and-vaccines-to-marke/", "articleSection": "Opinion", "image": "https://www.epmmagazine.com/downloads/7853/download/Standards%20%282%29.jpg?cb=5e1745e78400e2a168ecb1f1c915ba5a&w=1000", "url": "https://www.epmmagazine.com/opinion/idmp-data-standardisation-getting-drug-and-vaccines-to-marke/", "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://www.epmmagazine.com/api/design-cc7a62adbf9a7312ccc3a3d653b4dc87/epm_masthead20182.png"}, "name": "EPM Magazine"}, "@type": "Article", "dateModified": "2020-12-09T13:15:23.283533"}]}
</script>

      

      

      

      
      
      <style>.carousel-teaser .carousel-item, .carousel-teaser .carousel-out { opacity: 1 }</style>

<script data-cfasync='false' type='text/javascript' defer='' async='' src='https://t.gatorleads.co.uk/Scripts/ssl/a6ddb563-097c-41e9-ad7e-c7c08a9e0c8a.js'></script>

<!-- Pop uP Script -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/20337522/EPM_OOP', 'div-gpt-ad-1582099975222-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#FFFFFF"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRVJJD7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_opinion">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.epmmagazine.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="http://twitter.com/@EPM_Magazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/company/european-pharmaceutical-manufacturer/" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://www.epmmagazine.com" title="EPM Magazine"><img src="https://www.epmmagazine.com/api/design-cc7a62adbf9a7312ccc3a3d653b4dc87/epm_masthead20182.png" class="standard" alt="EPM Magazine" title="EPM Magazine" />
    <meta id="logo-url" itemprop="url" content="https://www.epmmagazine.com/api/design-cc7a62adbf9a7312ccc3a3d653b4dc87/epm_masthead20182.png" />
    <meta id="logo-width" itemprop="width" content="850" />
    <meta id="logo-height" itemprop="height" content="128" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.epmmagazine.com/api/design-cc7a62adbf9a7312ccc3a3d653b4dc87/epm_masthead2018mobile.png" class="responsive" alt="EPM Magazine" title="EPM Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.epmmagazine.com">Home</a>
    
  </li>
  <li class="menu_section_news">
	<a href="https://www.epmmagazine.com/news">News</a>
    
  </li>
  <li class="selected menu_section_opinion">
	<a href="https://www.epmmagazine.com/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_digital-health">
	<a href="https://www.epmmagazine.com/digital-health">Digital Health</a>
    
  </li>
  <li class="menu_section_analysis">
	<a href="https://www.epmmagazine.com/analysis">Analysis</a>
    
  </li>
  <li class="menu_section_technology">
	<a href="https://www.epmmagazine.com/technology">Technology</a>
    
  </li>
  <li class="menu_section_latest-issue">
	<a href="https://www.epmmagazine.com/latest-issue">Latest Issue</a>
    
  </li>
  <li class="menu_section_webinars">
	<a href="https://www.epmmagazine.com/webinars">Webinars</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/EPMSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.epmmagazine.com">Home</a> <a href="https://www.epmmagazine.com/opinion">Opinion</a> <a href="https://www.epmmagazine.com/opinion/idmp-data-standardisation-getting-drug-and-vaccines-to-marke/">IDMP data standardisation: getting drug and vaccines to market quickly and safely in 2021</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.epmmagazine.com/opinion/idmp-data-standardisation-getting-drug-and-vaccines-to-marke/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.epmmagazine.com/downloads/7853/download/Standards%20%282%29.jpg?cb=5e1745e78400e2a168ecb1f1c915ba5a" />
    <meta id="content-image-width" itemprop="width" content="1000" />
    <meta id="content-image-height" itemprop="height" content="460" />
</span>







  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.epmmagazine.com/opinion/idmp-data-standardisation-getting-drug-and-vaccines-to-marke/" />
            <meta itemprop="name" content="IDMP data standardisation: getting drug and vaccines to market quickly and safely in 2021" />
            <meta itemprop="description" content="At a time of global focus on getting drug and vaccines to market quickly and safely, 2021 looks set to be the year when the potential of IDMP is realised." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-12-09T13:15:23.283533" />
            <h1 itemprop="headline">IDMP data standardisation: getting drug and vaccines to market quickly and safely in 2021</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.epmmagazine.com/topics/frits-stulp/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Frits Stulp<meta itemprop="name" content="Frits Stulp" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-12-11T09:00:00">
    <p class="date">11 December 2020</p>
    <p class="time">09:00</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980805a16a9675a"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.epmmagazine.com/opinion/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" data-paginate=" " itemprop="articleBody">


     <div>

    <h4>Frits Stulp of Iperion Life Sciences Consultancy assesses the impact of the Covid-19 crisis on European progress towards Identification of Medicinal Products (IDMP) data standardisation. At a time of global focus on getting drug and vaccines to market quickly and safely, 2021 looks set to be the year when the potential of IDMP is realised.</h4>&#13;
&#13;
<div id="media-carousel-8399" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8399-0">    <span id="close-btn-8399-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8399 hidden" id="ms_8399-0" data-image-url="https://www.epmmagazine.com/downloads/7853/download/Standards%20%282%29.jpg?cb=5e1745e78400e2a168ecb1f1c915ba5a" data-image-id="7853" data-slot-media-path="/api/slot_media/9269/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Standards" data-src="https://www.epmmagazine.com/downloads/7853/download/Standards%20%282%29.jpg?cb=5e1745e78400e2a168ecb1f1c915ba5a&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="https://www.epmmagazine.com/downloads/7853/download/Standards%20%282%29.jpg?cb=5e1745e78400e2a168ecb1f1c915ba5a&amp;w=640" title="Standards">                    </div>        <div class="media-content">      <h2>Standards</h2>          </div>  </div>  </div></div><p>Covid-19 has dominated the headlines in life sciences in 2020. But it would be wrong to conclude that everything else has been shelved while focus and resources have been diverted to responding to the pandemic. In fact, Covid-19 has shone a light onto the broader potential for global data standards, including those defined via ISO IDMP (Identification of Medicinal Products) which Europe is now so close to implementing via the EMA SPOR programme. </p>&#13;
&#13;
<p>Amid the disruption caused to just about everything over the last year, this has also been a time of great emphasis on healthcare and the role of the pharma organisations, marketing authorisation applicants and holders (MAAs and MAHs), and of regulators, in a crisis. Speed to market (bringing relevant medicinal products, for example new vaccines, to market swiftly), yet also thoroughness in safety and quality assessments, have become paramount and visible to a much greater degree in society. Countries, governments, health care providers, entire societies are crying out for approved medicinal products, but no one can afford for standards and requirements to be compromised in the rush to deliver what’s needed. No one wants a vaccine with side-effects worse than the symptoms of Covid. So stakeholders across industry and the regulatory community have had to perform a careful balancing act.</p>&#13;
&#13;
<h4><strong>Supporting pharmacovigilance </strong></h4>&#13;
&#13;
<p>If IDMP data-based regulatory submissions had been standard issue by now, the pharmacovigilance element of bringing new vaccines to market safely would be much easier to manage. Although IDMP is about identifying medicines and their constituent substances and manufacturing specifics - and does not cover the clinical <em>efficacy</em> of a product - the ability to instantly determine where products were made, the batch they came from, the exact ingredients and more would play a crucial role in monitoring, managing any side effects, and in supporting regulatory preventions and interventions. IDMP could have helped with the identification of new clinical trials, too, to track the composition and indications of newly-developed products.</p>&#13;
&#13;
<p>Currently we find ourselves in uncharted territory, in that soon we are likely to have multiple new vaccines being distributed across the globe, to be given to <em>billions</em> of people – the largest human population ever to be targeted at once. And, although the profiles of those vaccines look good, inevitably there will be side effects which regulators and the life sciences industry will need to react to responsibly. While IDMP doesn’t offer a definitive solution, the ISO IDMP data model does allow for medicinal products, their packaging, any different versions, ingredients, specific batches, and who have manufactured them, to be differentiated as part of any vaccine-based track-and-trace effort. This information could also form the basis of any electronic vaccination-based passports that may become desired for use as part of travel restrictions and border controls.</p>&#13;
&#13;
<p>Covid has helped to crystallise the potential of data standards, such as IDMP, in real-world use cases, at a time when many life sciences companies continue to view the requirements as ‘just another compliance burden’, or ‘something to be left to one side until IDMP data-based marketing authorisation submissions are mandatory’.</p>&#13;
&#13;
<h4>So where are we now? </h4>&#13;
&#13;
<p>There has been plenty going on in the background to progress IDMP in 2020, certainly in Europe. Over the last 12 months, the European Medicines Agency (EMA) completed its reorganisation and ‘futureproofing’ exercise. Along with the National Competent Authority (NCAs) and industry co-chairs of ISO IDMP SPOR Task Force (which is focused on finalising the introduction of Substance, Product, Organisation and Referentials data) Task Force, the EMA is committed to ensuring that any investments in the product data standards are reusable across a wide range of use cases – addressing critical everyday business processes. </p>&#13;
&#13;
<p>This is significant. Up to now, EMA’s chief goals for IDMP have been to streamline the regulatory assessment and authorisation of medicinal products, and to support pharmacovigilance activities. Yet, if set up properly, standards-based master data about products could be used for <em>all kinds</em> of uses cases between industry and regulators – from clinical trial approvals and shortages management, to product serialisation and tracking.</p>&#13;
&#13;
<h4>Harnessing the potential of IDMP</h4>&#13;
&#13;
<p>So what can we expect in 2021, and what should life sciences companies be doing now so that they keep pace with requirements - and put themselves in the best position to harness IDMP’s fullest potential?</p>&#13;
&#13;
<p>Knowing that the model for submitting regulatory data within the regulatory processes - the so-called Target Operating Model (TOM) – will change, and that technology environments at EMA and NCAs will have to support this, the SPOR Task Force co-chairs have been working to set an optimum level of ambitions to allow positive forward movement. They have compromised on a two-step approach which works around any current limitations.</p>&#13;
&#13;


    
    

    </div>




     <div>

    <p>The first step has been to define electronic data submission for the centralised regulatory process only, via EMA’s Gateway and/or API. With fewer players involved initially, the initiative will be easier to control and will provide the means to test for any bugs or issues before extending SPOR-based data submissions to a more distributed regulatory scenario involving NCAs.</p>&#13;
&#13;
<p>In phase two, as the CESSP gives way to the new technical platform, MAHs will be able to submit data once to stakeholders at both EMA and NCAs. This step requires that the application forms are capable of supplying IDMP-ready messages using the provided technology.</p>&#13;
&#13;
<p>This two-step process allows a ‘Europe of multiple speeds’ – the possibility that individual NCAs might each pick a different point at which to move to phase 2. To contain that risk, the various stakeholders are working to secure a commitment to a capped transition period, so that the two systems don’t run in parallel indefinitely.</p>&#13;
&#13;
<h4>Mandatory compliant data-based submissions</h4>&#13;
&#13;
<p>In the meantime, the life sciences industry must accept and acknowledge that time is ticking on and that waiting for all of the stars to align perfectly before they take action is not an option. SPOR data-based submissions will be possible within 12 months, and become mandatory a year after that. That might sound a way off, but that compliant data-based submissions to be <em>obligatory</em> by Q1 2023 will be sobering for those companies that have relied on a hard compliance date remaining on a distant horizon.</p>&#13;
&#13;
<p>It is a good time to start identifying the pain points in routine, everyday activity – those times when regulatory, quality/PV/safety or clinical teams have to trawl through piles of documents to get to the information they need. Managing recalls is often a particularly painful reminder of the need for greater information visibility and product traceability. In 2020, managing supply shortages has been a considerable challenge, which more efficient and consistent information exchange would have helped alleviate. </p>&#13;
&#13;
<p>And in 2021, the ability to trace where vaccines and Covid-linked treatments have ended up will be critical. Patients are at the heart of all these developments. To give patients all the information they need about their medicines and vaccines, how and where these products were made and what goes into them, there is a need for data that all parties can align with and refer to.</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://www.epmmagazine.com/topics/iperion-life-sciences-consultancy/" rel="tag" >Iperion Life Sciences Consultancy</a>

                <a href="https://www.epmmagazine.com/topics/covid-19/" rel="tag" >Covid-19</a>

                <a href="https://www.epmmagazine.com/topics/pharmacovigilance/" rel="tag" >pharmacovigilance</a>

                <a href="https://www.epmmagazine.com/topics/identification-of-medicinal-products-%28idmp%29/" rel="tag" >Identification of Medicinal Products (IDMP)</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.epmmagazine.com/topics/frits-stulp/" rel="author"
       >Frits Stulp</a> </p>
    
    <time datetime="2020-12-11T09:00:00">
    <p class="date">11 December 2020</p>
    <p class="time">09:00</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="9eb7e94c-3bd2-11eb-9242-12fa6dd996a7" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '9eb7e94c-3bd2-11eb-9242-12fa6dd996a7';
        
        googletag.display('9eb7e94c-3bd2-11eb-9242-12fa6dd996a7');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.epmmagazine.com/api/sprockets/classic_list/420/?context=section.51"></div><div id="9eb87826-3bd2-11eb-9242-12fa6dd996a7" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '9eb87826-3bd2-11eb-9242-12fa6dd996a7';
        
        googletag.display('9eb87826-3bd2-11eb-9242-12fa6dd996a7');
     });
 </script>
</div>
<div id="9eb93d24-3bd2-11eb-9242-12fa6dd996a7" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '9eb93d24-3bd2-11eb-9242-12fa6dd996a7';
        
        googletag.display('9eb93d24-3bd2-11eb-9242-12fa6dd996a7');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.epmmagazine.com">Home</a>
    
  </li>
  <li class="menu_section_news">
	<a href="https://www.epmmagazine.com/news">News</a>
    
  </li>
  <li class="selected menu_section_opinion">
	<a href="https://www.epmmagazine.com/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_digital-health">
	<a href="https://www.epmmagazine.com/digital-health">Digital Health</a>
    
  </li>
  <li class="menu_section_analysis">
	<a href="https://www.epmmagazine.com/analysis">Analysis</a>
    
  </li>
  <li class="menu_section_technology">
	<a href="https://www.epmmagazine.com/technology">Technology</a>
    
  </li>
  <li class="menu_section_latest-issue">
	<a href="https://www.epmmagazine.com/latest-issue">Latest Issue</a>
    
  </li>
  <li class="menu_section_webinars">
	<a href="https://www.epmmagazine.com/webinars">Webinars</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/EPMSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.epmmagazine.com/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/contactus">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/termsconditions">Terms &amp; Conditions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.rapidnews.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© 2020 Rapid Life Sciences Ltd, a Rapid News Group Company. All Rights Reserved.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script>
ga('require', 'outboundLinkTracker');
</script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>

<!-- /20337522/EPM_OOP -->
<div id='div-gpt-ad-1582099975222-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582099975222-0'); });
  </script>
</div>
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;9e473611-ba00-43b6-cd7b-e47ddea918a6&quot;, &quot;slot_id&quot;: 8399}]}, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;IDMP data standardisation: getting drug and vaccines to market quickly and safely in 2021\&quot;&quot;, &quot;osm_active&quot;: true, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;content_uuid&quot;: &quot;f9396d42-3a1e-11eb-8508-1244d5f7c7c6&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_allow_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;}, &quot;show_dynamic_map&quot;: false, &quot;related_links_url&quot;: &quot;https://www.epmmagazine.com/api/content/f9396d42-3a1e-11eb-8508-1244d5f7c7c6/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;https://www.epmmagazine.com/api/content/f9396d42-3a1e-11eb-8508-1244d5f7c7c6/get_comments&quot;}, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;9e473611-ba00-43b6-cd7b-e47ddea918a6&quot;, &quot;slot_id&quot;: 8399}]}, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;IDMP data standardisation: getting drug and vaccines to market quickly and safely in 2021\&quot;&quot;, &quot;osm_active&quot;: true, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;content_uuid&quot;: &quot;f9396d42-3a1e-11eb-8508-1244d5f7c7c6&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_allow_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;}, &quot;show_dynamic_map&quot;: false, &quot;related_links_url&quot;: &quot;https://www.epmmagazine.com/api/content/f9396d42-3a1e-11eb-8508-1244d5f7c7c6/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;https://www.epmmagazine.com/api/content/f9396d42-3a1e-11eb-8508-1244d5f7c7c6/get_comments&quot;}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  </body>
</html>
