<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>

    

    

      <script>
        var mp_global = {"subsection": null, "tag": ["Women in Science", "Latest issue", "Lubrizol", "Issue 20.1", "Women in Pharma"], "author": ["Barbara Morgan"], "fb_app_id": null, "type": "article", "urlname": "women-in-pharma-reimagining-the-glass-ceiling", "instance": "epmmagazine", "section": "opinion"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'owx2gkh',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Women in Pharma: Reimagining the glass ceiling - EPM Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="European Pharmaceutical Manufacturer Magazine - News for the pharma and drugs industry" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"show_dynamic_map": false, "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "back_title": "Return to \"Women in Pharma: Reimagining the glass ceiling\"", "ctype": null, "tcomments": {"view_more": "View More", "rss_feed": "Comment Feed", "subject": "Type subject here...", "post_to_wall": "Publish comment to your Wall", "type_captchas": "Enter the word from the Image", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": true, "type_comment": "Type your comment here...", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas", "content_uuid": "2b31b8ea-4cd6-11ea-a556-1244d5f7c7c6", "email_invalid": "Invalid EMail Address", "comments": "Comments", "name_required": "Name required", "your_name": "Your Name", "fb_app_id": null, "fb_logout": "Logout", "subject_required": "Subject required", "email": "EMail", "comment_required": "Comment required", "submit": "Submit", "email_required": "EMail required", "chars_left": "characters left", "fb_login": " or login with Facebook"}, "osm_active": true, "show_occ_paginator": false, "media_support": {"slots": [{"display_type": "aside", "slot_ord": 0, "media_count": 1, "slot_id": 7859, "slot_uuid": "bf2f7f1c-4b4a-49df-d223-97e6a59902ff"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "google_api_key": null, "related_links_url": "https:\/\/www.epmmagazine.com\/api\/content\/2b31b8ea-4cd6-11ea-a556-1244d5f7c7c6\/get_related_links", "comments_url": "https:\/\/www.epmmagazine.com\/api\/content\/2b31b8ea-4cd6-11ea-a556-1244d5f7c7c6\/get_comments", "is_pro": true}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.162.post20.dev377147495382\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="In this 'Women in Pharma' series, Barbara Morgan discusses key themes around women in the industry and offers advice for aspiring female leaders and their wider teams."/>
      <meta name="keywords" content="Barbara Morgan,Women in Science,Latest issue,Lubrizol,Issue 20.1,Women in Pharma"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.epmmagazine.com/downloads/7353/download/Glass%20ceiling%20.jpg?cb=b4ce2dd910afa0292403ecb03d5a0d9a&amp;w=1200"/>
      <link rel="canonical" href="https://www.epmmagazine.com/opinion/women-in-pharma-reimagining-the-glass-ceiling/"/>

      <link href="https://www.epmmagazine.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Women in Pharma: Reimagining the glass ceiling - EPM Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.1b6b5d0250f2a52922151c0bf4381d08.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.epmmagazine.com/api/design-0a30d82692ab2882cb2899cf42e31d66/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.epmmagazine.com/api/design-0a30d82692ab2882cb2899cf42e31d66/epm_masthead2018favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-12317924-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('20337522/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  googletag.defineSlot('20337522/mp_mpu_right', [728, 90], 'dc7dc554-4d16-11ea-8140-12d4e2835433').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/mp_mpu_right', [728, 90], 'dc7e9c86-4d16-11ea-8140-12d4e2835433').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/mp_mpu_right', [728, 90], 'dc7f5432-4d16-11ea-8140-12d4e2835433').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="https://www.epmmagazine.com/downloads/7353/download/Glass%20ceiling%20.jpg?cb=b4ce2dd910afa0292403ecb03d5a0d9a&amp;w=1200"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="460"/><meta property="og:image" content="https://www.epmmagazine.com/downloads/7352/download/Barbara-Morgan-%28Cropped%29.jpg?cb=255abc9ccb47fb1bbb4cfce409931da2&amp;w=1200"/><meta property="og:image:width" content="750"/><meta property="og:image:height" content="750"/><meta property="og:type" content="article"/><meta property="og:description" content="In this 'Women in Pharma' series, Barbara Morgan discusses key themes around women in the industry and offers advice for aspiring female leaders and their wider teams."/><meta property="og:title" content="Women in Pharma: Reimagining the glass ceiling"/><meta property="og:url" content="https://www.epmmagazine.com/api/content/2b31b8ea-4cd6-11ea-a556-1244d5f7c7c6/"/><meta property="og:site_name" content="EPM Magazine"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@EPM_Magazine"/><meta name="twitter:creator" content="@EPM_Magazine"/><meta name="twitter:image" content="https://www.epmmagazine.com/downloads/7353/download/Glass%20ceiling%20.jpg?cb=b4ce2dd910afa0292403ecb03d5a0d9a&amp;amp;w=1200"/>
      <meta name="author" content="Barbara Morgan"/><meta property="article:published_time" content="2020-02-11T14:00:00"/><meta property="article:tag" content="Women in Science"/><meta property="article:tag" content="Latest issue"/><meta property="article:tag" content="Lubrizol"/><meta property="article:tag" content="Issue 20.1"/><meta property="article:tag" content="Women in Pharma"/><meta property="article:author" content="https://www.epmmagazine.com/topics/barbara-morgan/"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"@id": "https://www.epmmagazine.com/opinion/women-in-pharma-reimagining-the-glass-ceiling/", "image": "https://www.epmmagazine.com/downloads/7353/download/Glass%20ceiling%20.jpg?cb=b4ce2dd910afa0292403ecb03d5a0d9a&w=1000", "headline": "Women in Pharma: Reimagining the glass ceiling", "dateModified": "2020-02-11T14:08:58.382377", "datePublished": "2020-02-11T14:00:00", "articleSection": "Opinion", "url": "https://www.epmmagazine.com/opinion/women-in-pharma-reimagining-the-glass-ceiling/", "keywords": ["Women in Science", "Latest issue", "Lubrizol", "Issue 20.1", "Women in Pharma"], "mainEntityOfPage": "https://www.epmmagazine.com/opinion/women-in-pharma-reimagining-the-glass-ceiling/", "@type": "Article", "author": {"@type": "Person", "name": "Barbara Morgan"}, "name": "Women in Pharma: Reimagining the glass ceiling", "publisher": {"logo": {"@type": "ImageObject", "url": "https://www.epmmagazine.com/api/design-0a30d82692ab2882cb2899cf42e31d66/epm_masthead20182.png"}, "@type": "Organization", "name": "EPM Magazine"}, "thumbnailUrl": "https://www.epmmagazine.com/downloads/7353/download/Glass%20ceiling%20.jpg?cb=b4ce2dd910afa0292403ecb03d5a0d9a&w=1000", "creator": "Barbara Morgan"}]}
</script>

      

      

      

      
      
      <style>.carousel-teaser .carousel-item, .carousel-teaser .carousel-out { opacity: 1 }</style>

<script data-cfasync='false' type='text/javascript' defer='' async='' src='https://t.gatorleads.co.uk/Scripts/ssl/a6ddb563-097c-41e9-ad7e-c7c08a9e0c8a.js'></script>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#FFFFFF"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_opinion">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.epmmagazine.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="http://twitter.com/@EPM_Magazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/company/european-pharmaceutical-manufacturer/" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://www.epmmagazine.com" title="EPM Magazine"><img src="https://www.epmmagazine.com/api/design-0a30d82692ab2882cb2899cf42e31d66/epm_masthead20182.png" class="standard" alt="EPM Magazine" title="EPM Magazine" />
    <meta id="logo-url" itemprop="url" content="https://www.epmmagazine.com/api/design-0a30d82692ab2882cb2899cf42e31d66/epm_masthead20182.png" />
    <meta id="logo-width" itemprop="width" content="850" />
    <meta id="logo-height" itemprop="height" content="128" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.epmmagazine.com/api/design-0a30d82692ab2882cb2899cf42e31d66/epm_masthead2018mobile.png" class="responsive" alt="EPM Magazine" title="EPM Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.epmmagazine.com">Home</a>
    
  </li>
  <li class="menu_section_news">
	<a href="https://www.epmmagazine.com/news">News</a>
    
  </li>
  <li class="selected menu_section_opinion">
	<a href="https://www.epmmagazine.com/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_digital-health">
	<a href="https://www.epmmagazine.com/digital-health">Digital Health</a>
    
  </li>
  <li class="menu_section_analysis">
	<a href="https://www.epmmagazine.com/analysis">Analysis</a>
    
  </li>
  <li class="menu_section_technology">
	<a href="https://www.epmmagazine.com/technology">Technology</a>
    
  </li>
  <li class="menu_section_latest-issue">
	<a href="https://www.epmmagazine.com/latest-issue">Latest Issue</a>
    
  </li>
  <li class="menu_section_webinars">
	<a href="https://www.epmmagazine.com/webinars">Webinars</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/EPMSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.epmmagazine.com">Home</a> <a href="https://www.epmmagazine.com/opinion">Opinion</a> <a href="https://www.epmmagazine.com/opinion/women-in-pharma-reimagining-the-glass-ceiling/">Women in Pharma: Reimagining the glass ceiling</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.epmmagazine.com/opinion/women-in-pharma-reimagining-the-glass-ceiling/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.epmmagazine.com/downloads/7353/download/Glass%20ceiling%20.jpg?cb=b4ce2dd910afa0292403ecb03d5a0d9a" />
    <meta id="content-image-width" itemprop="width" content="1000" />
    <meta id="content-image-height" itemprop="height" content="460" />
</span>






  
  <div id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.epmmagazine.com/opinion/women-in-pharma-reimagining-the-glass-ceiling/" />
            <meta itemprop="name" content="Women in Pharma: Reimagining the glass ceiling" />
            <meta itemprop="description" content="In this 'Women in Pharma' series, Barbara Morgan discusses key themes around women in the industry and offers advice for aspiring female leaders and their wider teams." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-02-11T14:08:58.382377" />
            <h1 itemprop="headline">Women in Pharma: Reimagining the glass ceiling</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.epmmagazine.com/topics/barbara-morgan/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Barbara Morgan<meta itemprop="name" content="Barbara Morgan" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-02-11T14:00:00">
    <p class="date">11 February 2020</p>
    <p class="time">14:00</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5980805a16a9675a"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.epmmagazine.com/opinion/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <h4><em>A scientist by training with a PhD in Organic Chemistry, Barbara Morgan is responsible for the Pharmaceutical and Nutraceutical businesses, including the CDMO division of the Lubrizol Life Science Health unit.  She is passionate about women in leadership and science and is the co-chair for Women in Lubrizol Leadership (WILL). In this series, she discusses key themes around women in the industry and offers advice for aspiring female leaders and their wider teams.</em></h4>&#13;
&#13;
<hr>&#13;
<div id="media-carousel-7859" class="media-aside">    <div class="gallery_slide single" id="media-thumb-7859-1" style="">            <div class="file group7859 " id="ms_7859-0" data-slot-media-path="/api/slot_media/8718/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Barbara Morgan" data-src="https://www.epmmagazine.com/downloads/7352/download/Barbara-Morgan-%28Cropped%29.jpg?cb=255abc9ccb47fb1bbb4cfce409931da2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 750]" src="https://www.epmmagazine.com/downloads/7352/download/Barbara-Morgan-%28Cropped%29.jpg?cb=255abc9ccb47fb1bbb4cfce409931da2&amp;w=600" title="Barbara Morgan"><div class=""><!--need something here--></div></div>            <div class="media-content">        <h2>Barbara Morgan</h2>        <h5><em><strong>Barbara Morgan - global business director, Pharmaceutical Solutions and general manager, CDMO services, Lubrizol Life Science Health.</strong></em></h5>    </div></div></div><p>Whenever I’m asked about the ‘glass ceiling’, the answer is never straightforward. Of course, obstacles exist to women reaching leadership positions, but it doesn’t all boil down to gender. There are other factors to consider.</p>&#13;
&#13;
<p>An often-missed point is that a glass ceiling can exist for different leadership styles irrespective of gender. In the corporate world, many of the recognised leadership qualities are typically some combination of decisiveness, dynamism and assertiveness.  When an individual embodies these qualities, they align with the industry leadership ideal and is at an advantage regardless of gender. However, those with a different approach to leadership - and women often fall into this category -  may be exposed to more obstacles as their characteristics go against the status quo.</p>&#13;
&#13;
<p>For more women to reach the top positions, it’s important that the industry works towards redefining its understanding of leadership by embracing different styles. The highly extroverted and assertive leadership style that we are accustomed to in business may show up differently in women. We have to be inclusive and open to allow female leaders to be authentic to themselves and not feel pressured to personify the accepted leadership style.</p>&#13;
&#13;
<p>Adding to the complexity, the glass ceiling is often unintentional as people are unaware that they are putting it in place or why.  To address the issue a larger cultural shift must occur. Questions and uncertainties will undoubtedly arise: how can we best accommodate for the change? What will it look like when we are there? It can be difficult to know where to begin, and even when companies are paving the way for a balanced culture, there can still be a level of uncertainty around the topic and how to encourage an open and inclusive dialogue amongst employees.  And to be honest, these are not always comfortable conversations, and most have a strong desire to ‘get it right’, which often makes them hesitant. </p>&#13;
&#13;
<p>Because of this hesitancy, teams may need a little push to have these conversations.  And with that encouragement, it is helpful to provide a reminder that the quickest way to shut down future conversations on the topic, is to react with judgement and a zero-sum approach.  Openness and curiosity lead to collaboration, while judgement puts up walls.  Interpreting questions of inquiry negatively or responding with a “change is difficult” comment is often counter-productive to the end goal.  </p>&#13;
&#13;
<p>At Lubrizol, we are committed to addressing these issues and strengthening our diversity profile through initiatives designed to facilitate female career progression. Women are supported through a number of mentoring and leadership programs. During my own career at the company, I have received support since day one through development programmes, mentorship, and having sponsors unlock access to the right people and opportunities. This has given me a multitude of growth experiences and exemplifies how with the right support and initiatives in place, there are no barriers to moving toward the top.</p>&#13;
&#13;
<p>While individual companies play a role, the issue needs to be addressed on a wider level with consistent effort across the industry to create waves of change. Things won’t change overnight, but the push for change is a positive step. We’ve now gone beyond simply discussing the issue and businesses are taking clear action and setting goals. At the same time, we cannot only focus on the senior management positions and neglect the rest of the talent pipeline. We must engage women at the very first promotion and ensure they are not falling off along the way.</p>&#13;
&#13;
<p>Finally, and most importantly, we need to recognise that this isn’t a women-only issue. Everybody needs to rally round and come together. We need to be united in the drive towards diversity and inclusivity in the workplace. That requires an inclusive approach where all genders are part of the discussions and actions, where they look to share their experiences, offer opportunities to aspiring employees, and seek diverse perspectives. </p>&#13;
&#13;
<p>So, in that spirit, my main advice for aspiring female leaders at any stage of their career journey would be:</p>&#13;
&#13;
<ul><li>Have confidence in yourself and your abilities. Statistics show that women don’t apply for roles until they are 100% ready while men are happy to apply at just 60% ready - it’s up to you to aim high and achieve the career goals that you want.  And managers, take note of this stat. Your approach to hiring women may look different because of this.</li>&#13;
	<li>Authenticity is key. You will hear a lot of advice about leadership but not all of it will be suited to you. Everyone is different and you must figure out what works. You may not agree with or appeal to everyone along the way, but if you lead with integrity in a way that you have chosen and are comfortable with then that’s ok.</li>&#13;
	<li>Create your own roadmap. Don’t wait around for someone to tell you what route to take to achieve your goals. Work out how to get there and go for it. It doesn’t necessarily have to be a linear progression - you may need to take some detours - but eventually all of the dots will connect in retrospect.</li>&#13;
</ul>&#13;


    
    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.epmmagazine.com/topics/women-science/" rel="tag" >Women in Science</a>

                <a href="https://www.epmmagazine.com/topics/latest-issue/" rel="tag" >Latest issue</a>

                <a href="https://www.epmmagazine.com/topics/lubrizol/" rel="tag" >Lubrizol</a>

                <a href="https://www.epmmagazine.com/topics/issue-20.1/" rel="tag" >Issue 20.1</a>

                <a href="https://www.epmmagazine.com/topics/women-pharma/" rel="tag" >Women in Pharma</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.epmmagazine.com/topics/barbara-morgan/" rel="author"
       >Barbara Morgan</a> </p>
    
    <time datetime="2020-02-11T14:00:00">
    <p class="date">11 February 2020</p>
    <p class="time">14:00</p>
    </time>
</div>



    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="dc7dc554-4d16-11ea-8140-12d4e2835433" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'dc7dc554-4d16-11ea-8140-12d4e2835433';
        
        googletag.display('dc7dc554-4d16-11ea-8140-12d4e2835433');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.epmmagazine.com/api/sprockets/classic_list/420/?context=section.51"></div><div id="dc7e9c86-4d16-11ea-8140-12d4e2835433" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'dc7e9c86-4d16-11ea-8140-12d4e2835433';
        
        googletag.display('dc7e9c86-4d16-11ea-8140-12d4e2835433');
     });
 </script>
</div>
<div id="dc7f5432-4d16-11ea-8140-12d4e2835433" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'dc7f5432-4d16-11ea-8140-12d4e2835433';
        
        googletag.display('dc7f5432-4d16-11ea-8140-12d4e2835433');
     });
 </script>
</div>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.epmmagazine.com">Home</a>
    
  </li>
  <li class="menu_section_news">
	<a href="https://www.epmmagazine.com/news">News</a>
    
  </li>
  <li class="selected menu_section_opinion">
	<a href="https://www.epmmagazine.com/opinion">Opinion</a>
    
  </li>
  <li class="menu_section_digital-health">
	<a href="https://www.epmmagazine.com/digital-health">Digital Health</a>
    
  </li>
  <li class="menu_section_analysis">
	<a href="https://www.epmmagazine.com/analysis">Analysis</a>
    
  </li>
  <li class="menu_section_technology">
	<a href="https://www.epmmagazine.com/technology">Technology</a>
    
  </li>
  <li class="menu_section_latest-issue">
	<a href="https://www.epmmagazine.com/latest-issue">Latest Issue</a>
    
  </li>
  <li class="menu_section_webinars">
	<a href="https://www.epmmagazine.com/webinars">Webinars</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/EPMSUB/" target="_blank">Subscribe</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.epmmagazine.com/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/contactus">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.epmmagazine.com/termsconditions">Terms &amp; Conditions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.rapidnews.com/privacy-policy" target="_blank">Privacy Policy</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2020 Rapid Life Sciences Ltd, a Rapid News Group Company. All Rights Reserved.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.epmmagazine.com/privacypolicy","theme":"dark-floating"};
</script>

<script type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script>
<!-- End Cookie Consent plugin -->


<!-- POP UP MODAL -->
<div id="modal-content">
  <h1 class="modal-title-epm">Join the EPM Community for FREE today!</h1>
  <div class="modal-inner-content">
    <img alt="" class="modal-phone-epm" src="https://www.epmmagazine.com/downloads/6523/download/EPM-mags2019.jpg" />
    <div style="display:flex; flex-direction: column;">
      <p class="modal-body-epm">EPM Magazine is the essential information source for professionals involved in the formulation, development, manufacturing and supply of drugs and medicines in the pharmaceutical and biopharmaceutical industry.</p>
      <a class="modal-button-epm subscribe-now" href="https://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/EPMSUB/?data=[CD|random_id|]&source=SubsEPM_POPUP" target="_blank" onclick="ga('send','event','Subs-Modal-~EPM','Subscribe-EPM','Subscribe-now-EPM');" style="color: #ffffff;">SUBSCRIBE NOW! </a>
    </div>
  </div>
</div>
<script src='https://code.jquery.com/jquery-2.2.4.min.js'></script><script src='https://cdn.rawgit.com/jackmoore/colorbox/master/jquery.colorbox-min.js'></script><script src='https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js'></script><script>

$(".clear-cookie").on("click", function() {
  Cookies.remove('colorboxShown');
  $(this).replaceWith("<p><em>Cookie cleared. Re-run demo</em></p>");
});

$(".subscribe-now").on("click", function() {
  $.colorbox.close();
});

function onPopupOpen() {
  $("#modal-content").show();
  $("#yurEmail").focus();
}

function onPopupClose() {
  $("#modal-content").hide();
  Cookies.set('colorboxShown', 'yes', {
    expires: 1
  });
  $(".clear-cookie").fadeIn();
  lastFocus.focus();
}

function displayPopup() {
  $.colorbox({
    inline: true,
    href: "#modal-content",
    className: "subs",
    width: 600,
    height: '50%',
    maxWidth:'95%',
    minHeight: 450,
    maxHeight: 450,
    onComplete: onPopupOpen,
    onClosed: onPopupClose
  });
}

var lastFocus;
var popupShown = Cookies.get('colorboxShown');



if (popupShown) {
  console.log("Cookie found. No action necessary");
  $(".clear-cookie").show();
} else {
  console.log("No cookie found. Opening popup in 3 seconds");
  $(".clear-cookie").hide();
  setTimeout(function() {
    lastFocus = document.activeElement;
    displayPopup();
  }, 15000);
}
</script>

<script>
ga('require', 'outboundLinkTracker');
</script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_GB/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;show_dynamic_map&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Women in Pharma: Reimagining the glass ceiling\&quot;&quot;, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;view_more&quot;: &quot;View More&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;content_uuid&quot;: &quot;2b31b8ea-4cd6-11ea-a556-1244d5f7c7c6&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_app_id&quot;: null, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;}, &quot;osm_active&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 7859, &quot;slot_uuid&quot;: &quot;bf2f7f1c-4b4a-49df-d223-97e6a59902ff&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;https://www.epmmagazine.com/api/content/2b31b8ea-4cd6-11ea-a556-1244d5f7c7c6/get_related_links&quot;, &quot;comments_url&quot;: &quot;https://www.epmmagazine.com/api/content/2b31b8ea-4cd6-11ea-a556-1244d5f7c7c6/get_comments&quot;, &quot;is_pro&quot;: true}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;show_dynamic_map&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Women in Pharma: Reimagining the glass ceiling\&quot;&quot;, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;view_more&quot;: &quot;View More&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;content_uuid&quot;: &quot;2b31b8ea-4cd6-11ea-a556-1244d5f7c7c6&quot;, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_app_id&quot;: null, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;}, &quot;osm_active&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 7859, &quot;slot_uuid&quot;: &quot;bf2f7f1c-4b4a-49df-d223-97e6a59902ff&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;https://www.epmmagazine.com/api/content/2b31b8ea-4cd6-11ea-a556-1244d5f7c7c6/get_related_links&quot;, &quot;comments_url&quot;: &quot;https://www.epmmagazine.com/api/content/2b31b8ea-4cd6-11ea-a556-1244d5f7c7c6/get_comments&quot;, &quot;is_pro&quot;: true}" id="_mp_page_content"></script>

  </body>
</html>
