<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-gb">
    <head>

    

    

      <script>
        var mp_global = {"type": "article", "urlname": "who-to-establish-covid-mrna-vaccine-hub-in-south-africa", "fb_app_id": null, "tag": ["WHO", "Covax Facility ", "Top Stories", "Technology Transfer Hub", "Covid-19"], "subsection": "covid-19-pharma-news", "author": [], "instance": "epmmagazine", "mpuid": "260f0bfb-a57c-5b97-b82b-8c38fc9fa95c", "section": "pharma-manufacturing-news"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KRVJJD7');</script>
<!-- End Google Tag Manager -->
      
      <title>WHO to establish Covid mRNA vaccine hub in South Africa - EPM Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="News, opinion, and analysis for the Pharmaceutical and Drug Manufacturing Industry" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"show_dynamic_map": false, "comments_url": "https:\/\/www.epmmagazine.com\/api\/content\/78402314-d33b-11eb-a801-1244d5f7c7c6\/get_comments", "show_occ_paginator": false, "ctype": null, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_uuid": "2771a4df-86df-4bd0-90a0-03e472775d06", "media_count": 1, "slot_ord": 0, "display_type": "carousel", "slot_id": 8645}]}, "related_links_url": "https:\/\/www.epmmagazine.com\/api\/content\/78402314-d33b-11eb-a801-1244d5f7c7c6\/get_related_links", "osm_active": true, "back_title": "Return to \"WHO to establish Covid mRNA vaccine hub in South Africa\"", "is_pro": true, "tcomments": {"ugc_email_for_comments": true, "wrong_captchas": "Wrong Captchas", "view_more": "View More", "email": "EMail", "post_to_wall": "Publish comment to your Wall", "content_uuid": "78402314-d33b-11eb-a801-1244d5f7c7c6", "fb_login": " or login with Facebook", "comment_required": "Comment required", "type_captchas": "Enter the word from the Image", "rss_feed": "Comment Feed", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "comments": "Comments", "chars_left": "characters left", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": true, "email_required": "EMail required", "your_name": "Your Name", "name_required": "Name required", "subject": "Type subject here...", "submit": "Submit", "fb_app_id": null, "email_invalid": "Invalid EMail Address", "type_comment": "Type your comment here...", "fb_logout": "Logout"}, "google_api_key": null, "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_GB\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.198.post32.dev156145725888\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="The first Covid mRNA vaccine technology transfer hub is being set up in Africa by the World Health Organisation (WHO) and its partners within Covax."/>
      <meta name="keywords" content="WHO,Covax Facility,Top Stories,Technology Transfer Hub,Covid-19"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.epmmagazine.com/downloads/7895/download/Covid-19%20%281%29.jpg?cb=cabd9aab19391b14f46712901e3eb58f&amp;w=1200"/>
      <link rel="canonical" href="https://www.epmmagazine.com/pharma-manufacturing-news/covid-19-pharma-news/who-to-establish-covid-mrna-vaccine-hub-in-south-africa/"/>

      <link href="https://www.epmmagazine.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="WHO to establish Covid mRNA vaccine hub in South Africa - EPM Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.0fdfa50a3a2d7cd4bc3015bf0e005626.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.epmmagazine.com/api/design-38059038ae41e37dcf414b055e6430fe/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="https://www.epmmagazine.com/api/design-38059038ae41e37dcf414b055e6430fe/option.js"></script>

      <link rel="shortcut icon" href="https://www.epmmagazine.com/api/design-38059038ae41e37dcf414b055e6430fe/epm_masthead2018favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-12317924-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 767]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 768]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();


  
  
  googletag.defineSlot('20337522/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('20337522/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  googletag.defineSlot('20337522/mp_mpu_right', [728, 90], '75039ad6-d346-11eb-b39d-12ddb6a378cf').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/mp_mpu_right2', [728, 90], '750435f4-d346-11eb-b39d-12ddb6a378cf').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/mp_mpu_right3', [728, 90], '7504f944-d346-11eb-b39d-12ddb6a378cf').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('20337522/mp_mpu_right4', [728, 90], '750589e0-d346-11eb-b39d-12ddb6a378cf').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="https://www.epmmagazine.com/downloads/7895/download/Covid-19%20%281%29.jpg?cb=cabd9aab19391b14f46712901e3eb58f&amp;w=1200"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="460"/><meta property="og:url" content="https://www.epmmagazine.com/api/content/78402314-d33b-11eb-a801-1244d5f7c7c6/"/><meta property="og:type" content="article"/><meta property="og:description" content="The first Covid mRNA vaccine technology transfer hub is being set up in Africa by the World Health Organisation (WHO) and its partners within Covax."/><meta property="og:title" content="WHO to establish Covid mRNA vaccine hub in South Africa"/><meta property="og:site_name" content="EPM Magazine"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@EPM_Magazine"/><meta name="twitter:creator" content="@EPM_Magazine"/><meta name="twitter:image" content="https://www.epmmagazine.com/downloads/7895/download/Covid-19%20%281%29.jpg?cb=cabd9aab19391b14f46712901e3eb58f&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:published_time" content="2021-06-22T10:20:00"/><meta property="article:tag" content="WHO"/><meta property="article:tag" content="Covax Facility "/><meta property="article:tag" content="Top Stories"/><meta property="article:tag" content="Technology Transfer Hub"/><meta property="article:tag" content="Covid-19"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"mainEntityOfPage": "https://www.epmmagazine.com/pharma-manufacturing-news/covid-19-pharma-news/who-to-establish-covid-mrna-vaccine-hub-in-south-africa/", "headline": "WHO to establish Covid mRNA vaccine hub in South Africa", "@type": "Article", "thumbnailUrl": "https://www.epmmagazine.com/downloads/7895/download/Covid-19%20%281%29.jpg?cb=cabd9aab19391b14f46712901e3eb58f&w=1000", "articleSection": "Covid-19 Pharma News", "image": "https://www.epmmagazine.com/downloads/7895/download/Covid-19%20%281%29.jpg?cb=cabd9aab19391b14f46712901e3eb58f&w=1000", "url": "https://www.epmmagazine.com/pharma-manufacturing-news/covid-19-pharma-news/who-to-establish-covid-mrna-vaccine-hub-in-south-africa/", "name": "WHO to establish Covid mRNA vaccine hub in South Africa", "@id": "https://www.epmmagazine.com/pharma-manufacturing-news/covid-19-pharma-news/who-to-establish-covid-mrna-vaccine-hub-in-south-africa/", "author": {"@type": "Organization", "name": "EPM Magazine"}, "publisher": {"@type": "Organization", "sameAs": "https://www.epmmagazine.com/", "logo": {"@type": "ImageObject", "url": "https://www.epmmagazine.com/api/design-38059038ae41e37dcf414b055e6430fe/epm_masthead2021-01.png"}, "name": "EPM Magazine"}, "datePublished": "2021-06-22T10:20:00", "keywords": ["WHO", "Covax Facility ", "Top Stories", "Technology Transfer Hub", "Covid-19"], "dateModified": "2021-06-22T10:25:13.949020"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://www.epmmagazine.com/api/design-38059038ae41e37dcf414b055e6430fe/epm_masthead2021-01.png" />
      

      
      <link rel="amphtml" href="https://www.epmmagazine.com/api/amp/pharma-manufacturing-news/covid-19-pharma-news/who-to-establish-covid-mrna-vaccine-hub-in-south-africa/">
      

      

      
      
      <style>.carousel-teaser .carousel-item, .carousel-teaser .carousel-out { opacity: 1 }</style>

<script data-cfasync='false' type='text/javascript' defer='' async='' src='https://t.gatorleads.co.uk/Scripts/ssl/a6ddb563-097c-41e9-ad7e-c7c08a9e0c8a.js'></script>

<!-- Pop uP Script -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/20337522/EPM_OOP', 'div-gpt-ad-1582099975222-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="rgba(208, 2, 27, 1)"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRVJJD7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_pharma-manufacturing-news">
          <div id="subsection_covid-19-pharma-news">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.epmmagazine.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://www.epmmagazine.com/contact-us">Talk To Us |</a>
        
            <a href="https://www.epmmagazine.com/media-kit">Media Kit |</a>
        
            <a href="https://www.epmmagazine.com/pharma-manufacturing-resources/latest-issue">Latest EPM Issue |</a>
        
            <a href="https://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/EPMSUB/default.aspx" target="_blank" rel="noopener">Subscribe |</a>
        
    </div>
    <div class="chicklets">
        
        <a href="http://twitter.com/@EPM_Magazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/company/european-pharmaceutical-manufacturer/" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://www.epmmagazine.com" title="EPM Magazine"><img src="https://www.epmmagazine.com/api/design-38059038ae41e37dcf414b055e6430fe/epm_masthead2021-01.png" class="standard" alt="EPM Magazine" title="EPM Magazine" />
    <meta id="logo-url" itemprop="url" content="https://www.epmmagazine.com/api/design-38059038ae41e37dcf414b055e6430fe/epm_masthead2021-01.png" />
    <meta id="logo-width" itemprop="width" content="5709" />
    <meta id="logo-height" itemprop="height" content="1376" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.epmmagazine.com/api/design-38059038ae41e37dcf414b055e6430fe/epm_masthead2018mobile.png" class="responsive" alt="EPM Magazine" title="EPM Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="https://www.epmmagazine.com/home">Home</a>
    
  </li>
  <li class="selected menu_section_pharma-manufacturing-news">
	<a href="https://www.epmmagazine.com/pharma-manufacturing-news">Pharma Manufacturing News<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_latest-pharmaceutial-news">
        <a href="https://www.epmmagazine.com/pharma-manufacturing-news/latest-pharmaceutial-news">Latest Pharmaceutial News</a>
      </li>
      <li class="menu_subsection_antibiotic-developments">
        <a href="https://www.epmmagazine.com/pharma-manufacturing-news/antibiotic-developments">Antibiotic Developments</a>
      </li>
      <li class="menu_subsection_biopharma-news">
        <a href="https://www.epmmagazine.com/pharma-manufacturing-news/biopharma-news">Biopharma News</a>
      </li>
      <li class="selected menu_subsection_covid-19-pharma-news">
        <a href="https://www.epmmagazine.com/pharma-manufacturing-news/covid-19-pharma-news">Covid-19 Pharma News</a>
      </li>
      <li class="menu_subsection_drug-delivery-news">
        <a href="https://www.epmmagazine.com/pharma-manufacturing-news/drug-delivery-news">Drug Delivery News</a>
      </li>
      <li class="menu_subsection_new-drug-development-approvals-regulatory-news">
        <a href="https://www.epmmagazine.com/pharma-manufacturing-news/new-drug-development-approvals-regulatory-news">New Drug Development &amp; Regulatory News</a>
      </li>
      <li class="menu_subsection_pharma-finance-and-investment-news">
        <a href="https://www.epmmagazine.com/pharma-manufacturing-news/pharma-finance-and-investment-news">Pharma Finance and Investment News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_pharmaceutical-manufacturing-news">
        <a href="https://www.epmmagazine.com/pharma-manufacturing-news/pharmaceutical-manufacturing-news">Pharmaceutical Manufacturing News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_pharma-manufacturing-resources">
	<a href="https://www.epmmagazine.com/pharma-manufacturing-resources">Pharma Manufacturing Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-medtalk-podcast">
        <a href="https://www.epmmagazine.com/pharma-manufacturing-resources/the-medtalk-podcast">The Medtalk Podcast</a>
      </li>
      <li class="menu_subsection_latest-issue">
        <a href="https://www.epmmagazine.com/pharma-manufacturing-resources/latest-issue">Latest Issue</a>
      </li>
      <li class="menu_subsection_directory">
        <a href="/search/location/directory">Pharma Suppliers Directory</a>
      </li>
      <li class="menu_subsection_subscribe">
        <a href="http://rapidnews.circdata-solutions.co.uk/Microsites/RFG/publish/EPMSUB/" target="_blank">Subscribe</a>
      </li>
      <li class="menu_subsection_webinars">
        <a href="https://www.epmmagazine.com/pharma-manufacturing-resources/webinars">Webinars</a>
      </li>
      <li class="menu_subsection_end menu_subsection_white-papers">
        <a href="https://www.epmmagazine.com/pharma-manufacturing-resources/whitepaper/">White Papers</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_pharmaceutical-industry-insights">
	<a href="https://www.epmmagazine.com/pharmaceutical-industry-insights">Pharmaceutical Insights<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_latest-pharmaceutical-industry-insights">
        <a href="https://www.epmmagazine.com/pharmaceutical-industry-insights/latest-pharmaceutical-industry-insights">Latest Pharmaceutical Insights</a>
      </li>
      <li class="menu_subsection_biopharma-news">
        <a href="https://www.epmmagazine.com/pharmaceutical-industry-insights/biopharma-news">Biopharma Insights</a>
      </li>
      <li class="menu_subsection_covid-19-pharma-news">
        <a href="https://www.epmmagazine.com/pharmaceutical-industry-insights/covid-19-pharma-news">Covid-19 Pharma Insights</a>
      </li>
      <li class="menu_subsection_drug-delivery-insights">
        <a href="https://www.epmmagazine.com/pharmaceutical-industry-insights/drug-delivery-insights">Drug Delivery Insights</a>
      </li>
      <li class="menu_subsection_pharmaceutical-logistics-distribution">
        <a href="https://www.epmmagazine.com/pharmaceutical-industry-insights/pharmaceutical-logistics-distribution">Pharmaceutical Logistics &amp; Distribution Insights</a>
      </li>
      <li class="menu_subsection_end menu_subsection_pharmaceutical-manufacturing-insights">
        <a href="https://www.epmmagazine.com/pharmaceutical-industry-insights/pharmaceutical-manufacturing-insights">Pharmaceutical Manufacturing Insights</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_latest-pharmaceutial-news">
    <a href="https://www.epmmagazine.com/pharma-manufacturing-news/latest-pharmaceutial-news">Latest Pharmaceutial News</a>
  </li>
  <li class="menu_subsection_antibiotic-developments">
    <a href="https://www.epmmagazine.com/pharma-manufacturing-news/antibiotic-developments">Antibiotic Developments</a>
  </li>
  <li class="menu_subsection_biopharma-news">
    <a href="https://www.epmmagazine.com/pharma-manufacturing-news/biopharma-news">Biopharma News</a>
  </li>
  <li class="selected menu_subsection_covid-19-pharma-news">
    <a href="https://www.epmmagazine.com/pharma-manufacturing-news/covid-19-pharma-news">Covid-19 Pharma News</a>
  </li>
  <li class="menu_subsection_drug-delivery-news">
    <a href="https://www.epmmagazine.com/pharma-manufacturing-news/drug-delivery-news">Drug Delivery News</a>
  </li>
  <li class="menu_subsection_new-drug-development-approvals-regulatory-news">
    <a href="https://www.epmmagazine.com/pharma-manufacturing-news/new-drug-development-approvals-regulatory-news">New Drug Development &amp; Regulatory News</a>
  </li>
  <li class="menu_subsection_pharma-finance-and-investment-news">
    <a href="https://www.epmmagazine.com/pharma-manufacturing-news/pharma-finance-and-investment-news">Pharma Finance and Investment News</a>
  </li>
  <li class="menu_subsection_end menu_subsection_pharmaceutical-manufacturing-news">
    <a href="https://www.epmmagazine.com/pharma-manufacturing-news/pharmaceutical-manufacturing-news">Pharmaceutical Manufacturing News</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.epmmagazine.com">Home</a> <a href="https://www.epmmagazine.com/pharma-manufacturing-news">Pharma Manufacturing News</a> <a href="https://www.epmmagazine.com/pharma-manufacturing-news/covid-19-pharma-news">Covid-19 Pharma News</a> <a href="https://www.epmmagazine.com/pharma-manufacturing-news/covid-19-pharma-news/who-to-establish-covid-mrna-vaccine-hub-in-south-africa/">WHO to establish Covid mRNA vaccine hub in South Africa</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.epmmagazine.com/pharma-manufacturing-news/covid-19-pharma-news/who-to-establish-covid-mrna-vaccine-hub-in-south-africa/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.epmmagazine.com/downloads/7895/download/Covid-19%20%281%29.jpg?cb=cabd9aab19391b14f46712901e3eb58f" />
    <meta id="content-image-width" itemprop="width" content="1000" />
    <meta id="content-image-height" itemprop="height" content="460" />
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.epmmagazine.com/pharma-manufacturing-news/covid-19-pharma-news/who-to-establish-covid-mrna-vaccine-hub-in-south-africa/" />
            <meta itemprop="name" content="WHO to establish Covid mRNA vaccine hub in South Africa" />
            <meta itemprop="description" content="The first Covid mRNA vaccine technology transfer hub is being set up in Africa by the World Health Organisation (WHO) and its partners within Covax." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-06-22T10:25:13.949020" />
            <h1 itemprop="headline">WHO to establish Covid mRNA vaccine hub in South Africa</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="European Pharmaceutical Manufacturer Magazine - News for the pharma and drugs industry" /></span>
    <time itemprop="datePublished" datetime="2021-06-22T10:20:00">
    <p class="date">22 June 2021</p>
    <p class="time">10:20</p></time>
</div>

</header>


<aside class="tools">
    
    
    <div class="share"><a class="RSS_link" href="https://www.epmmagazine.com/pharma-manufacturing-news/covid-19-pharma-news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <h4>The first Covid mRNA vaccine technology transfer hub is being set up in Africa by the World Health Organisation (WHO) and its partners within Covax.</h4>&#13;&#13;
&#13;&#13;
<div id="media-carousel-8645" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8645-0">    <span id="close-btn-8645-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8645 hidden" id="ms_8645-0" data-image-url="https://www.epmmagazine.com/downloads/7895/download/Covid-19%20%281%29.jpg?cb=cabd9aab19391b14f46712901e3eb58f" data-image-id="7895" data-slot-media-path="/api/slot_media/9515/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Covid-19" data-src="https://www.epmmagazine.com/downloads/7895/download/Covid-19%20%281%29.jpg?cb=cabd9aab19391b14f46712901e3eb58f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="https://www.epmmagazine.com/downloads/7895/download/Covid-19%20%281%29.jpg?cb=cabd9aab19391b14f46712901e3eb58f&amp;w=640" title="Covid-19">                    </div>        <div class="media-content">      <h2>Covid-19</h2>          </div>  </div>  </div></div><p>WHO and Covax are working with a consortium of South African organisations including Biovac, Afrigen Biologics and Vaccines, a network of universities and the Africa Centres for Disease Control and Prevention (CDC), to set up the hub.</p>&#13;&#13;
&#13;&#13;
<p>Technology transfer hubs enable manufacturers to receive training and any necessary licenses to the technology. WHO and partners will bring in the production know-how, quality control and necessary licenses to a single entity to facilitate a broad and rapid technology transfer to multiple recipients.</p>&#13;&#13;
&#13;&#13;
<p>Biovac and Afrigen will provide development and manufacturing work for mRNA vaccines for Covid-19, whilst the universities will provide mRNA-know-how, with Africa CDC offering technical and regional support.</p>&#13;&#13;
&#13;&#13;
<p>On 16 April, the WHO <a href="https://worldhealthorganization.cmail19.com/t/d-l-qhhhkhy-jyitdjutdj-j/" target="_blank">proposed</a> that Covid mRNA vaccine technology transfer hubs should be established in order to scale up production and access to Covid vaccines.</p>&#13;&#13;
&#13;&#13;
<p>Over the coming weeks, the partners will negotiate details with the Government of South Africa and public and private partners inside the country and from around the world.</p>&#13;&#13;
&#13;&#13;
<p>South African president Cyril Ramaphosa said: “The Covid-19 pandemic has revealed the full extent of the vaccine gap between developed and developing economies, and how that gap can severely undermine global health security. This landmark initiative is a major advance in the international effort to build vaccine development and manufacturing capacity that will put Africa on a path to self determination. South Africa welcomes the opportunity to host a vaccine technology transfer hub and to build on the capacity and expertise that already exists on the continent to contribute to this effort.”</p>&#13;&#13;
&#13;&#13;
<p>“This is great news, particularly for Africa, which has the least access to vaccines,” said Dr Tedros Adhanom Ghebreyesus, WHO Director-General. “Covid-19 has highlighted the importance of local production to address health emergencies, strengthen regional health security and expand sustainable access to health products.”</p>&#13;&#13;
&#13;&#13;
<p>The announcement follows the recent visit to South Africa by the President of France, Mr Emmanuel Macron, who said his country was committed to supporting efforts in Africa to scale up local manufacturing capacity of Covid-19 vaccines and other medical solutions.</p>&#13;&#13;
&#13;&#13;
<p>“Today is a great day for Africa. It is also a great day for all those who work towards a more equitable access to health products. I am proud for Biovac and our South African partners to have been selected by WHO, as France has been supporting them for years,” said President Macron. “This initiative is the first of a long list to come, that we will keep supporting, with our partners, united in the belief that acting for global public goods is the fight of the century and that it cannot wait.”</p>&#13;&#13;
&#13;&#13;
<p>The WHO is now evaluating an additional 28 proposals to set up a hub or provide technology for mRNA vaccines. Out of these 28, 25 of the proposals are for low-and middle-income countries</p>&#13;&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://www.epmmagazine.com/topics/who/" rel="tag" >WHO</a>

                <a href="https://www.epmmagazine.com/topics/covax-facility/" rel="tag" >Covax Facility </a>

                <a href="https://www.epmmagazine.com/topics/top-stories/" rel="tag" >Top Stories</a>

                <a href="https://www.epmmagazine.com/topics/technology-transfer-hub/" rel="tag" >Technology Transfer Hub</a>

                <a href="https://www.epmmagazine.com/topics/covid-19/" rel="tag" >Covid-19</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2021-06-22T10:20:00">
    <p class="date">22 June 2021</p>
    <p class="time">10:20</p>
    </time>
</aside>



    <div class="mp-sprocket-ajax-lazy" data-url="https://www.epmmagazine.com/api/sprockets/classic_list/612/?context=section.95"></div><div class="mp-sprocket-ajax-lazy" data-url="https://www.epmmagazine.com/api/sprockets/classic_list/558/?context=section.95"></div><div class="mp-sprocket-ajax-lazy" data-url="https://www.epmmagazine.com/api/sprockets/classic_list/614/?context=section.95"></div><div class="mp-sprocket-ajax-lazy" data-url="https://www.epmmagazine.com/api/sprockets/classic_list/555/?context=section.95"></div><div class="mp-sprocket-ajax-lazy" data-url="https://www.epmmagazine.com/api/sprockets/classic_list/552/?context=section.95"></div><div class="mp-sprocket-ajax-lazy" data-url="https://www.epmmagazine.com/api/sprockets/classic_list/560/?context=section.95"></div><div class="mp-sprocket-ajax-lazy" data-url="https://www.epmmagazine.com/api/sprockets/classic_list/561/?context=section.95"></div>

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="75039ad6-d346-11eb-b39d-12ddb6a378cf" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '75039ad6-d346-11eb-b39d-12ddb6a378cf';
        
        googletag.display('75039ad6-d346-11eb-b39d-12ddb6a378cf');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.epmmagazine.com/api/sprockets/classic_list/569/?context=section.95"></div><div id="750435f4-d346-11eb-b39d-12ddb6a378cf" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '750435f4-d346-11eb-b39d-12ddb6a378cf';
        
        googletag.display('750435f4-d346-11eb-b39d-12ddb6a378cf');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.epmmagazine.com/api/sprockets/classic_list/555/?context=section.95"></div><div id="7504f944-d346-11eb-b39d-12ddb6a378cf" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '7504f944-d346-11eb-b39d-12ddb6a378cf';
        
        googletag.display('7504f944-d346-11eb-b39d-12ddb6a378cf');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.epmmagazine.com/api/sprockets/classic_list/558/?context=section.95"></div><div id="750589e0-d346-11eb-b39d-12ddb6a378cf" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '750589e0-d346-11eb-b39d-12ddb6a378cf';
        
        googletag.display('750589e0-d346-11eb-b39d-12ddb6a378cf');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://www.epmmagazine.com/api/sprockets/classic_list/568/?context=section.95"></div><div class="mp-sprocket-ajax-lazy" data-url="https://www.epmmagazine.com/api/sprockets/classic_list/570/?context=section.95"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <nav id="bottomnav">
<style type="text/css">* {
  box-sizing: border-box;
}
/* Create four equal columns that floats next to each other */
.column {
  float: left;
  width: 25%;
  padding: 25px;
}

/* Clear floats after the columns */
.row:after {
  content: "";
  display: table;
  clear: both;
}

/* Responsive layout - makes a two column-layout instead of four columns */
@media screen and (max-width: 900px) {
  .column  {
    width: 50%;
  }
}

/* Responsive layout - makes the two columns stack on top of each other instead of next to each other */
@media screen and (max-width: 600px) {
  .column  {
    width: 100%;
  }
div{
  max-width: 500px;
  margin: auto;
}
</style>
<p style="text-align: center;"></p>

<div class="row">
<div class="column" style="background-color:#ec4141;">
<p style="text-align: center;"></p>

<p style="color: rgb(0, 0, 0); text-align: center;"><span style="color:#ffffff;"><span style="font-size:12px;"><strong>CONNECT WITH US</strong></span></span></p>

<hr />
<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.epmmagazine.com/contact-us"><span style="color:#ffffff;">Contact Us</span></a></span></p>

<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.epmmagazine.com/media-kit"><span style="color:#ffffff;">Media Kit</span></a></span></p>

<p style="text-align: center;"></p>

<p style="text-align: center;"></p>
</div>

<div class="column" style="background-color:#ec4141;">
<p style="text-align: center;"></p>

<p style="color: rgb(0, 0, 0); text-align: center;"><span style="color:#ffffff;"><span style="font-size:12px;"><strong>FOLLOW US</strong></span></span></p>

<hr />
<p style="text-align: center;"><span style="font-size:12px;"><a href="https://twitter.com/EPM_Magazine" target="_blank"><span style="color:#ffffff;"><img alt="Twitter EPM" src="https://www.med-technews.com/downloads/5130/download/Twitter.png" style="width: 25px; height: 25px;" /></span></a></span>&nbsp;&nbsp;<span style="font-size:12px;"><a href="https://www.linkedin.com/company/european-pharmaceutical-manufacturer/"><span style="color:#ffffff;"><img alt="linked in EPM" src="https://www.med-technews.com/downloads/5131/download/linkedin.png" style="width: 25px; height: 25px;" /></span></a></span>
</div>

<div class="column" style="background-color:#ec4141;">
<p style="text-align: center;"></p>

<p style="color: rgb(0, 0, 0); text-align: center;"><span style="color:#ffffff;"><span style="font-size:12px;"><strong>RAPID NEWS GROUP PUBLICATIONS</strong></span></span></p>

<hr />
<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.medicalplasticsnews.com/" target="_blank"><span style="color:#ffffff;">Medical Plastics News</span></a></span></p>

<p style="text-align: center;"><a href="https://www.med-technews.com/"><font color="#ffffff"><span style="font-size: 12px;">Med-Tech Innovation News</span></font></a></p>

<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.tctmagazine.com/" target="_blank"><span style="color:#ffffff;">TCT Magazine</span></a></span></p>
</div>

<div class="column" style="background-color:#ec4141;">
<p style="text-align: center;"></p>

<p style="color: rgb(0, 0, 0); text-align: center;"><span style="color:#ffffff;"><span style="font-size:12px;"><strong>CORPORATE</strong></span></span></p>

<hr />
<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.rapidnews.com/terms-and-conditions"><span style="color:#ffffff;">Terms &amp; Conditions</span></a></span></p>

<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.rapidnews.com/privacy-policy"><span style="color:#ffffff;">Privacy Policy</span></a></span></p>

<p style="text-align: center;"><span style="font-size:12px;"><a href="https://www.rapidnews.com/"><span style="color:#ffffff;">Part of Rapid News Group</span></a></span></p>
</div>
</div>

<ul class="mainnav"><meta name="viewport" content="width=device-width, initial-scale=1">
</ul>
</nav>
  

  <div id="copyright">
    <p>© Rapid Life Sciences Ltd, a Rapid News Group Company. All Rights Reserved.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script>
ga('require', 'outboundLinkTracker');
</script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>

<!-- /20337522/EPM_OOP -->
<div id='div-gpt-ad-1582099975222-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582099975222-0'); });
  </script>
</div>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/16880776/custom_takeover-epm', [1680, 1050], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;show_dynamic_map&quot;: false, &quot;comments_url&quot;: &quot;https://www.epmmagazine.com/api/content/78402314-d33b-11eb-a801-1244d5f7c7c6/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;2771a4df-86df-4bd0-90a0-03e472775d06&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 8645}]}, &quot;related_links_url&quot;: &quot;https://www.epmmagazine.com/api/content/78402314-d33b-11eb-a801-1244d5f7c7c6/get_related_links&quot;, &quot;osm_active&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;WHO to establish Covid mRNA vaccine hub in South Africa\&quot;&quot;, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;content_uuid&quot;: &quot;78402314-d33b-11eb-a801-1244d5f7c7c6&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: null, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;}, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;show_dynamic_map&quot;: false, &quot;comments_url&quot;: &quot;https://www.epmmagazine.com/api/content/78402314-d33b-11eb-a801-1244d5f7c7c6/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;2771a4df-86df-4bd0-90a0-03e472775d06&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 8645}]}, &quot;related_links_url&quot;: &quot;https://www.epmmagazine.com/api/content/78402314-d33b-11eb-a801-1244d5f7c7c6/get_related_links&quot;, &quot;osm_active&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;WHO to establish Covid mRNA vaccine hub in South Africa\&quot;&quot;, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email&quot;: &quot;EMail&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;content_uuid&quot;: &quot;78402314-d33b-11eb-a801-1244d5f7c7c6&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;EMail required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: null, &quot;email_invalid&quot;: &quot;Invalid EMail Address&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;}, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}}" id="_mp_page_content"></script>

  </body>
</html>
